summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/gnome-panel/gnome-panel-2.4.0-r2.ebuild')
-rw-r--r--gnome-base/gnome-panel/gnome-panel-2.4.0-r2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnome-base/gnome-panel/gnome-panel-2.4.0-r2.ebuild b/gnome-base/gnome-panel/gnome-panel-2.4.0-r2.ebuild
index 68ae71ba5fad..843753f65f92 100644
--- a/gnome-base/gnome-panel/gnome-panel-2.4.0-r2.ebuild
+++ b/gnome-base/gnome-panel/gnome-panel-2.4.0-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-panel/gnome-panel-2.4.0-r2.ebuild,v 1.3 2003/10/30 11:30:36 leonardop Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-panel/gnome-panel-2.4.0-r2.ebuild,v 1.4 2003/11/10 00:01:35 spider Exp $
inherit gnome2 eutils
@@ -68,6 +68,6 @@ pkg_postinst() {
einfo "setting panel gconf defaults..."
GCONF_CONFIG_SOURCE=`${ROOT}/usr/bin/gconftool-2 --get-default-source`
- ${ROOT}/usr/bin/gconftool-2 --direct --config-source ${GCONF_CONFIG_SOURCE} --load=${S}/gnome-panel/panel-default-setup.entries
+ ${ROOT}/usr/bin/gconftool-2 --direct --config-source ${GCONF_CONFIG_SOURCE} --load=/etc/gconf/schemas/panel-default-setup.entries
}