summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-emulation/xmame/xmame-0.106.ebuild')
-rw-r--r--games-emulation/xmame/xmame-0.106.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/games-emulation/xmame/xmame-0.106.ebuild b/games-emulation/xmame/xmame-0.106.ebuild
index cec3fa077568..e9912a512d5e 100644
--- a/games-emulation/xmame/xmame-0.106.ebuild
+++ b/games-emulation/xmame/xmame-0.106.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/xmame/xmame-0.106.ebuild,v 1.4 2006/12/01 21:53:09 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/xmame/xmame-0.106.ebuild,v 1.5 2007/03/07 16:19:46 wolf31o2 Exp $
inherit flag-o-matic toolchain-funcs eutils games
@@ -161,7 +161,7 @@ src_compile() {
#disp=1
ewarn "GGI support is currently (${PV}) broken :("
fi
- if [ ${disp} -eq 0 ] || use opengl || use X || use dga || use xv ; then
+ if [[ ${disp} -eq 0 ]] || use opengl || use X || use dga || use xv ; then
emake DISPLAY_METHOD=x11 || die "emake failed (x11)"
fi
}
@@ -191,7 +191,7 @@ src_install() {
#disp=1
ewarn "GGI support is currently (${PV}) broken :("
fi
- if [ ${disp} -eq 0 ] || use opengl || use X || use dga || use xv ; then
+ if [[ ${disp} -eq 0 ]] || use opengl || use X || use dga || use xv ; then
make DISPLAY_METHOD=x11 install || die "install failed (x11)"
fi
exeinto "${GAMES_LIBDIR}/${PN}"
@@ -212,7 +212,7 @@ src_install() {
# default to sdl since the client is a bit more featureful
if use sdl ; then
dosym "${TARGET}.SDL" "${GAMES_BINDIR}/${TARGET}"
- elif [ ${disp} -eq 0 ] || use opengl || use X || use dga || use xv ; then
+ elif [[ ${disp} -eq 0 ]] || use opengl || use X || use dga || use xv ; then
dosym "${TARGET}.x11" "${GAMES_BINDIR}/${TARGET}"
elif use svga ; then
dosym ${TARGET}.svgalib "${GAMES_BINDIR}/${TARGET}"