summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/valgrind/valgrind-2.1.1.ebuild')
-rw-r--r--dev-util/valgrind/valgrind-2.1.1.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/dev-util/valgrind/valgrind-2.1.1.ebuild b/dev-util/valgrind/valgrind-2.1.1.ebuild
deleted file mode 100644
index 1e18d10e5190..000000000000
--- a/dev-util/valgrind/valgrind-2.1.1.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2005 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/valgrind/valgrind-2.1.1.ebuild,v 1.5 2005/02/13 15:55:25 griffon26 Exp $
-
-inherit flag-o-matic eutils
-RESTRICT="nostrip"
-
-DESCRIPTION="An open-source memory debugger for x86-GNU/Linux"
-HOMEPAGE="http://valgrind.kde.org"
-SRC_URI="http://developer.kde.org/~sewardj/${P}.tar.bz2"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~x86 -sparc -ppc -alpha"
-IUSE="X"
-
-DEPEND="virtual/libc
- sys-devel/autoconf
- X? ( virtual/x11 )"
-
-src_compile() {
- local myconf
-
- filter-flags -fPIC
-
- use X && myconf="--with-x" || myconf="--with-x=no"
- # note: it does not appear safe to play with CFLAGS
- econf ${myconf} || die
- emake || die
-}
-
-src_install() {
- einstall docdir="${D}/usr/share/doc/${PF}" || die
- dodoc ACKNOWLEDGEMENTS AUTHORS INSTALL NEWS \
- PATCHES_APPLIED README* TODO ChangeLog FAQ.txt
-}