summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/par/par-00.05.01.ebuild')
-rw-r--r--dev-util/par/par-00.05.01.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-util/par/par-00.05.01.ebuild b/dev-util/par/par-00.05.01.ebuild
new file mode 100644
index 000000000000..64ad1dc714ce
--- /dev/null
+++ b/dev-util/par/par-00.05.01.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/par/par-00.05.01.ebuild,v 1.1 2005/03/01 11:31:44 plasmaroo Exp $
+
+DESCRIPTION="par manipulates PalmOS database files"
+HOMEPAGE="http://www.djw.org/product/palm/par/"
+SRC_URI="http://www.djw.org/product/palm/par/prc.tgz"
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+IUSE=""
+S="${WORKDIR}/prc"
+
+src_compile() {
+ emake || die 'Failed to compile!'
+ emake par.man || die 'Failed to make man page!'
+}
+
+src_install () {
+ dobin par
+ dolib *.a *.so
+
+ mv par.man par.1
+ doman par.1
+}