summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/cssc/cssc-1.0.1.ebuild')
-rw-r--r--dev-util/cssc/cssc-1.0.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-util/cssc/cssc-1.0.1.ebuild b/dev-util/cssc/cssc-1.0.1.ebuild
new file mode 100644
index 000000000000..44579d3ccb49
--- /dev/null
+++ b/dev-util/cssc/cssc-1.0.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cssc/cssc-1.0.1.ebuild,v 1.1 2005/08/14 10:10:21 dragonheart Exp $
+
+DESCRIPTION="CSSC is the GNU Project's replacement for SCCS"
+SRC_URI="mirror://sourceforge/cssc/CSSC-${PV}.tar.gz"
+HOMEPAGE="http://cssc.sourceforge.net/"
+SLOT="0"
+LICENSE="GPL-2 LGPL-2"
+S=${WORKDIR}/CSSC-${PV}
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="virtual/libc"
+
+src_compile() {
+ econf --enable-binary || die
+ emake all || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc README NEWS ChangeLog AUTHORS
+}
+