summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tcltk/togl/togl-2.0-r2.ebuild')
-rw-r--r--dev-tcltk/togl/togl-2.0-r2.ebuild11
1 files changed, 6 insertions, 5 deletions
diff --git a/dev-tcltk/togl/togl-2.0-r2.ebuild b/dev-tcltk/togl/togl-2.0-r2.ebuild
index 6891ab63d1b4..7d408c6744c4 100644
--- a/dev-tcltk/togl/togl-2.0-r2.ebuild
+++ b/dev-tcltk/togl/togl-2.0-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/togl/togl-2.0-r2.ebuild,v 1.1 2011/08/15 17:15:10 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/togl/togl-2.0-r2.ebuild,v 1.2 2012/01/24 09:39:50 jlec Exp $
EAPI=4
@@ -29,6 +29,7 @@ src_prepare() {
sed \
-e 's:-fomit-frame-pointer::g' \
-e 's:-O2::g' \
+ -e 's:-pipe::g' \
-i configure || die
}
@@ -39,7 +40,7 @@ src_configure() {
}
src_install() {
- emake DESTDIR="${D}" install || die "failed to install"
- dohtml doc/* || die "no html"
- dodoc README* || die "no README"
+ emake DESTDIR="${D}" install
+ dohtml doc/*
+ dodoc README*
}