summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/logilab-common/files/logilab-common-setup.py.patch')
-rw-r--r--dev-python/logilab-common/files/logilab-common-setup.py.patch15
1 files changed, 15 insertions, 0 deletions
diff --git a/dev-python/logilab-common/files/logilab-common-setup.py.patch b/dev-python/logilab-common/files/logilab-common-setup.py.patch
new file mode 100644
index 000000000000..fe384d264f02
--- /dev/null
+++ b/dev-python/logilab-common/files/logilab-common-setup.py.patch
@@ -0,0 +1,15 @@
+--- setup.py.orig 2006-09-20 09:26:15.000000000 -0700
++++ setup.py 2006-09-20 09:26:50.000000000 -0700
+@@ -15,11 +15,11 @@
+ # You should have received a copy of the GNU General Public License along with
+ # this program; if not, write to the Free Software Foundation, Inc.,
+ # 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
++from __future__ import nested_scopes
+ """ Generic Setup script, takes package info from __pkginfo__.py file """
+
+ __revision__ = '$Id: setup.py,v 1.23 2004/05/27 12:07:23 syt Exp $'
+
+-from __future__ import nested_scopes
+ import os
+ import sys
+ import shutil