summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/php-cgi/php-cgi-4.3.6-r1.ebuild')
-rw-r--r--dev-php/php-cgi/php-cgi-4.3.6-r1.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-php/php-cgi/php-cgi-4.3.6-r1.ebuild b/dev-php/php-cgi/php-cgi-4.3.6-r1.ebuild
deleted file mode 100644
index 2736e7da77cb..000000000000
--- a/dev-php/php-cgi/php-cgi-4.3.6-r1.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2004 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php-cgi/php-cgi-4.3.6-r1.ebuild,v 1.3 2004/07/04 08:26:01 kloeri Exp $
-
-PHPSAPI="cgi"
-inherit php-sapi eutils
-
-DESCRIPTION="PHP CGI"
-SLOT="0"
-KEYWORDS="x86 ~ppc sparc alpha hppa"
-
-src_compile() {
- # CLI needed to build stuff
- myconf="${myconf} \
- --enable-cgi \
- --enable-cli \
- --enable-fastcgi"
-
- php-sapi_src_compile
-}
-
-
-src_install() {
- PHP_INSTALLTARGETS="install"
- php-sapi_src_install
-
- # rename binary
- mv ${D}/usr/bin/php ${D}/usr/bin/php-cgi
-}
-
-pkg_postinst() {
- php-sapi_pkg_postinst
- einfo "This is a CGI only build."
-}