summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/yaz/yaz-2.0.8.ebuild')
-rw-r--r--dev-libs/yaz/yaz-2.0.8.ebuild14
1 files changed, 11 insertions, 3 deletions
diff --git a/dev-libs/yaz/yaz-2.0.8.ebuild b/dev-libs/yaz/yaz-2.0.8.ebuild
index b2f8efc9b5b5..e78ad2e072e3 100644
--- a/dev-libs/yaz/yaz-2.0.8.ebuild
+++ b/dev-libs/yaz/yaz-2.0.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/yaz/yaz-2.0.8.ebuild,v 1.8 2004/02/06 21:52:01 pylon Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/yaz/yaz-2.0.8.ebuild,v 1.9 2004/04/17 02:42:00 robbat2 Exp $
DESCRIPTION="YAZ is a C/C++ programmer's toolkit supporting the development of Z39.50v3 clients and servers"
HOMEPAGE="http://www.indexdata.dk/${PN}"
@@ -16,8 +16,16 @@ DEPEND="${RDEPEND}
app-text/docbook-xml-dtd
app-text/docbook-dsssl-stylesheets
app-text/docbook-xsl-stylesheets
- dev-util/pkgconfig"
-S=${WORKDIR}/${P}
+ dev-util/pkgconfig
+ sys-devel/autoconf"
+
+src_unpack() {
+ unpack ${A}
+ EPATCH_OPTS="-p1 -d ${S}" \
+ epatch ${FILESDIR}/yaz-2.0.19-notcpd-fix.diff
+ cd ${S}
+ autoconf
+}
src_compile() {
local myopts