summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libtommath/libtommath-0.41.ebuild')
-rw-r--r--dev-libs/libtommath/libtommath-0.41.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-libs/libtommath/libtommath-0.41.ebuild b/dev-libs/libtommath/libtommath-0.41.ebuild
index 1e7fbcd5b221..e397c7d29e37 100644
--- a/dev-libs/libtommath/libtommath-0.41.ebuild
+++ b/dev-libs/libtommath/libtommath-0.41.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libtommath/libtommath-0.41.ebuild,v 1.2 2009/03/30 16:28:55 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libtommath/libtommath-0.41.ebuild,v 1.3 2009/07/28 21:53:31 vostorga Exp $
inherit eutils multilib
@@ -20,10 +20,11 @@ src_unpack() {
unpack ${A}
cd "${S}"
epatch "${FILESDIR}"/${P}-LDFLAGS.patch
+ epatch "${FILESDIR}"/${P}-CC.patch
}
src_compile() {
- emake -f makefile.shared IGNORE_SPEED=1 || die "emake failed"
+ emake CC=$(tc-getCC) -f makefile.shared IGNORE_SPEED=1 || die "emake failed"
}
src_install() {