summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/eimil/eimil-12.0.1_pre1891.ebuild')
-rw-r--r--dev-libs/eimil/eimil-12.0.1_pre1891.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-libs/eimil/eimil-12.0.1_pre1891.ebuild b/dev-libs/eimil/eimil-12.0.1_pre1891.ebuild
new file mode 100644
index 000000000000..99ffa0f458c1
--- /dev/null
+++ b/dev-libs/eimil/eimil-12.0.1_pre1891.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/eimil/eimil-12.0.1_pre1891.ebuild,v 1.1 2004/09/13 19:49:28 usata Exp $
+
+inherit iiimf
+
+DESCRIPTION="A generic library for EIMIL services for IIIMF"
+
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="sys-devel/automake
+ sys-devel/autoconf"
+RDEPEND="virtual/libc"
+
+S="${WORKDIR}/${IMSDK}/lib/EIMIL"
+
+src_install() {
+
+ einstall || die
+
+ dolib.a .libs/libEIMIL.a
+ sed -e "s%libdir=''%libdir='/usr/lib'%" \
+ -e "s%installed=no%installed=yes%" \
+ .libs/libEIMIL.la > ${T}/libEIMIL.la
+ insinto /usr/lib
+ doins ${T}/libEIMIL.la
+ fperms 755 /usr/lib/libEIMIL.la
+
+ dodoc ChangeLog
+}