summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/randomguid/randomguid-1.2.1.ebuild')
-rw-r--r--dev-java/randomguid/randomguid-1.2.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-java/randomguid/randomguid-1.2.1.ebuild b/dev-java/randomguid/randomguid-1.2.1.ebuild
index ed76ed3258ce..b13889586250 100644
--- a/dev-java/randomguid/randomguid-1.2.1.ebuild
+++ b/dev-java/randomguid/randomguid-1.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/randomguid/randomguid-1.2.1.ebuild,v 1.1 2004/03/07 02:50:38 zx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/randomguid/randomguid-1.2.1.ebuild,v 1.2 2004/06/02 22:45:36 agriffis Exp $
inherit java-pkg
@@ -29,7 +29,7 @@ src_compile() {
echo >RandomGUID.java "package com.javaexchange;"
cat RandomGUID.java~ >>RandomGUID.java
- if [ `use jikes` ] ; then
+ if use jikes ; then
jikes RandomGUID.java || die "compile problem"
else
javac RandomGUID.java || die "compile problem"