summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/notes/notes-0.23.4.ebuild')
-rw-r--r--app-vim/notes/notes-0.23.4.ebuild30
1 files changed, 0 insertions, 30 deletions
diff --git a/app-vim/notes/notes-0.23.4.ebuild b/app-vim/notes/notes-0.23.4.ebuild
deleted file mode 100644
index 79888befc525..000000000000
--- a/app-vim/notes/notes-0.23.4.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/notes/notes-0.23.4.ebuild,v 1.4 2015/04/08 07:30:34 mgorny Exp $
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 )
-PYTHON_REQ_USE="sqlite"
-
-inherit python-single-r1 vim-plugin
-
-DESCRIPTION="vim plugin: easy note taking in vim"
-HOMEPAGE="http://peterodding.com/code/vim/notes/"
-SRC_URI="https://github.com/xolox/vim-notes/archive/${PV}.tar.gz -> ${P}.tar.gz"
-LICENSE="MIT"
-KEYWORDS="amd64 x86"
-REQUIRED_USE="${PYTHON_REQUIRED_USE}"
-
-RDEPEND="${PYTHON_DEPS}
- >=app-vim/vim-misc-1.8.5"
-
-VIM_PLUGIN_HELPFILES="${PN}.txt"
-
-S=${WORKDIR}/vim-${P}
-
-src_prepare() {
- # remove unnecessary files
- rm addon-info.json INSTALL.md README.md || die
-
- python_fix_shebang .
-}