summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/libsyncml/libsyncml-0.4.3.ebuild')
-rw-r--r--app-pda/libsyncml/libsyncml-0.4.3.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-pda/libsyncml/libsyncml-0.4.3.ebuild b/app-pda/libsyncml/libsyncml-0.4.3.ebuild
index ad841dc6171a..9c0907daf732 100644
--- a/app-pda/libsyncml/libsyncml-0.4.3.ebuild
+++ b/app-pda/libsyncml/libsyncml-0.4.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/libsyncml/libsyncml-0.4.3.ebuild,v 1.1 2007/02/12 20:54:36 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/libsyncml/libsyncml-0.4.3.ebuild,v 1.2 2007/03/28 20:13:43 peper Exp $
inherit eutils
@@ -31,7 +31,7 @@ RESTRICT="test"
pkg_setup() {
if ! use obex && ! use http; then
eerror "${CATEGORY}/${P} without support for obex nor http is unusable."
- einfo "Please enable \"obex\" or/and \"http\" USE flags."
+ eerror "Please enable \"obex\" or/and \"http\" USE flags."
die "Please enable \"obex\" or/and \"http\" USE flags."
fi
@@ -40,13 +40,13 @@ pkg_setup() {
eerror "You are trying to build ${CATEGORY}/${P} with the \"bluetooth\""
eerror "and \"obex\" USE flags, but dev-libs/openobex was built without"
eerror "the \"bluetooth\" USE flag."
- einfo "Please rebuild dev-libs/openobex with \"bluetooth\" USE flag."
+ eerror "Please rebuild dev-libs/openobex with \"bluetooth\" USE flag."
die "Please rebuild dev-libs/openobex with \"bluetooth\" USE flag."
elif ! use obex; then
eerror "You are trying to build ${CATEGORY}/${P} with the \"bluetooth\""
eerror "USE flag, but you didn't enable the \"obex\" flag, which is"
eerror "needed for bluetooth support."
- einfo "Please enable \"obex\" USE flag."
+ eerror "Please enable \"obex\" USE flag."
die "Please enable \"obex\" USE flag."
fi
fi