summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/gtkpod/gtkpod-0.99.4.ebuild')
-rw-r--r--app-pda/gtkpod/gtkpod-0.99.4.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-pda/gtkpod/gtkpod-0.99.4.ebuild b/app-pda/gtkpod/gtkpod-0.99.4.ebuild
new file mode 100644
index 000000000000..cd50c954f2f4
--- /dev/null
+++ b/app-pda/gtkpod/gtkpod-0.99.4.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/gtkpod/gtkpod-0.99.4.ebuild,v 1.1 2006/03/05 19:43:32 tester Exp $
+
+DESCRIPTION="GUI for iPod using GTK2"
+HOMEPAGE="http://gtkpod.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE="aac"
+
+DEPEND=">=x11-libs/gtk+-2.4.0
+ >=media-libs/libid3tag-0.15
+ >=gnome-base/libglade-2
+ >=media-libs/libgpod-0.3.2
+ aac? ( media-libs/libmp4v2 )"
+
+src_unpack() {
+ unpack ${A}
+
+ # Disable aac forcefully if not enabled
+ cd ${S}
+ use aac || sed -i -e s/MP4FileInfo/MP4FileInfoDisabled/g configure
+}
+
+src_install() {
+ einstall || die
+ dodoc README ${DISTDIR}/Local_Playcounts.README
+}