summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/gnome-pilot/gnome-pilot-2.0.10-r1.ebuild')
-rw-r--r--app-pda/gnome-pilot/gnome-pilot-2.0.10-r1.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/app-pda/gnome-pilot/gnome-pilot-2.0.10-r1.ebuild b/app-pda/gnome-pilot/gnome-pilot-2.0.10-r1.ebuild
new file mode 100644
index 000000000000..cba99ecf356f
--- /dev/null
+++ b/app-pda/gnome-pilot/gnome-pilot-2.0.10-r1.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/gnome-pilot/gnome-pilot-2.0.10-r1.ebuild,v 1.1 2003/09/20 14:44:30 liquidx Exp $
+
+inherit gnome2 eutils
+
+DESCRIPTION="Gnome Pilot apps"
+HOMEPAGE="http://www.gnome.org/gnome-pilot/"
+
+IUSE=""
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~sparc"
+
+RDEPEND=">=gnome-base/libgnome-2.0.0
+ >=gnome-base/libgnomeui-2.0.0
+ >=gnome-base/libglade-2.0.0
+ >=gnome-base/ORBit2-2.6.0
+ >=gnome-base/libbonobo-2.0.0
+ >=gnome-base/gnome-panel-2.0
+ >=gnome-base/gconf-2.0
+ >=dev-util/gob-2.0.5
+ >=app-pda/pilot-link-0.11.7"
+
+DEPEND="sys-devel/gettext
+ >=dev-lang/perl-5.6.0
+ ${RDEPEND}"
+
+G2CONF="${G2CONF} --enable-usb --enable-network --enable-pilotlinktest"
+
+DOCS="AUTHORS COPYING* ChangeLog README NEWS"
+SCROLLKEEPER_UPDATE="0"
+
+src_unpack() {
+ unpack ${A}
+ # patch to fix crashes with memo file syncing
+ # http://bugzilla.gnome.org/show_bug.cgi?id=114361
+ epatch ${FILESDIR}/${P}-memofile.patch
+}