summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/anthy-ss/anthy-ss-5406.ebuild')
-rw-r--r--app-i18n/anthy-ss/anthy-ss-5406.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/app-i18n/anthy-ss/anthy-ss-5406.ebuild b/app-i18n/anthy-ss/anthy-ss-5406.ebuild
index 016af68a9009..cd3e800ce4f7 100644
--- a/app-i18n/anthy-ss/anthy-ss-5406.ebuild
+++ b/app-i18n/anthy-ss/anthy-ss-5406.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/anthy-ss/anthy-ss-5406.ebuild,v 1.2 2004/06/24 21:43:21 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/anthy-ss/anthy-ss-5406.ebuild,v 1.3 2004/07/25 07:24:57 hattya Exp $
inherit elisp-common
@@ -31,21 +31,20 @@ src_compile() {
local cannadicdir=/var/lib/canna/dic/canna
use emacs || myconf="EMACS=no"
- use ucs4 && myconf="${myconf} --enable-uc4"
+ use ucs4 && myconf="${myconf} --enable-ucs4"
if has_version 'app-dicts/canna-zipcode'; then
einfo "Adding zipcode.t and jigyosyo.t to anthy.dic."
cp ${cannadicdir}/{zipcode,jigyosyo}.t mkanthydic
- sed -i -e "/^EXTRA_DICS/s|$| zipcode.t jigyosyo.t|" mkanthydic/Makefile.am
+ sed -i -e "/^EXTRA_DICS/s|$| zipcode.t jigyosyo.t|" mkanthydic/Makefile.in
fi
if has_version 'app-dicts/canna-2ch'; then
einfo "Adding nichan.ctd to anthy.dic."
cp ${cannadicdir}/nichan.ctd mkanthydic/2ch.t
- sed -i -e "/^EXTRA_DICS/s|$| 2ch.t|" mkanthydic/Makefile.am
+ sed -i -e "/^EXTRA_DICS/s|$| 2ch.t|" mkanthydic/Makefile.in
fi
- autoconf
econf ${myconf} || die
emake || die