summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/chntpw/chntpw-0.99.3.20040818.ebuild')
-rw-r--r--app-crypt/chntpw/chntpw-0.99.3.20040818.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-crypt/chntpw/chntpw-0.99.3.20040818.ebuild b/app-crypt/chntpw/chntpw-0.99.3.20040818.ebuild
new file mode 100644
index 000000000000..8cb49ab5a1e5
--- /dev/null
+++ b/app-crypt/chntpw/chntpw-0.99.3.20040818.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/chntpw/chntpw-0.99.3.20040818.ebuild,v 1.1 2004/09/20 00:19:07 robbat2 Exp $
+
+DESCRIPTION="Offline Windows NT Password & Registry Editor"
+HOMEPAGE="http://home.eunet.no/~pnordahl/ntpasswd/"
+MY_PV="${PV/*200/0}"
+LICENSE="chntpw"
+SLOT="0"
+KEYWORDS="~x86"
+DEPEND="dev-libs/openssl"
+SRC_URI="http://home.eunet.no/~pnordahl/ntpasswd/chntpw-source-${MY_PV}.zip"
+IUSE=""
+S="${WORKDIR}"
+
+src_compile() {
+ emake LIBS="-lcrypto" CFLAGS="${CFLAGS}" || die "emake failed"
+}
+
+src_install() {
+ into /usr
+ dobin chntpw
+ dodoc *.txt
+}
+
+