summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-analyzer/acid/ChangeLog6
-rw-r--r--net-analyzer/acid/Manifest14
-rw-r--r--net-analyzer/acid/acid-0.9.6_beta23.ebuild20
3 files changed, 17 insertions, 23 deletions
diff --git a/net-analyzer/acid/ChangeLog b/net-analyzer/acid/ChangeLog
index 7849f549a4ef..408b254ddaac 100644
--- a/net-analyzer/acid/ChangeLog
+++ b/net-analyzer/acid/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-analyzer/acid
# Copyright 1999-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/acid/ChangeLog,v 1.2 2004/07/25 08:58:32 eldad Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/acid/ChangeLog,v 1.3 2004/07/31 08:39:01 mr_bones_ Exp $
+
+ 31 Jul 2004; Michael Sterrett <mr_bones_@gentoo.org>
+ acid-0.9.6_beta23.ebuild:
+ don't use deprecated ? : syntax
25 Jul 2004; Eldad Zack <eldad@gentoo.org> acid-0.9.6_beta23.ebuild:
Updated DBlib_path in acid_conf. Closes #58206.
diff --git a/net-analyzer/acid/Manifest b/net-analyzer/acid/Manifest
index cbc52ccd7e4c..53da8b47bca2 100644
--- a/net-analyzer/acid/Manifest
+++ b/net-analyzer/acid/Manifest
@@ -1,14 +1,4 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 de1c68ff92ae935c05c8801910c4cee3 acid-0.9.6_beta23.ebuild 1127
-MD5 c0f33ef3287e6533aafb1a3e6e06c353 ChangeLog 564
+MD5 353788c8785d5f1b3adc69b33dd185c4 ChangeLog 686
+MD5 53487692cb8e92b0c9661abbaf591f8b acid-0.9.6_beta23.ebuild 1135
MD5 d5e9bd932b7a02f7fbaa05865d864854 metadata.xml 248
MD5 26f34d01017d5c8acb2d58fd139cef67 files/digest-acid-0.9.6_beta23 65
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.2.4 (GNU/Linux)
-
-iD8DBQFBA3VZT+MN7JbqCpMRAv+xAJ9VXgvpThnbsRJPeGsbIMqWnoslfQCcCkLs
-LNMSHomqhdSyIX9/+ENGx/Q=
-=Pomk
------END PGP SIGNATURE-----
diff --git a/net-analyzer/acid/acid-0.9.6_beta23.ebuild b/net-analyzer/acid/acid-0.9.6_beta23.ebuild
index e75564d252fd..035f40e36332 100644
--- a/net-analyzer/acid/acid-0.9.6_beta23.ebuild
+++ b/net-analyzer/acid/acid-0.9.6_beta23.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/acid/acid-0.9.6_beta23.ebuild,v 1.2 2004/07/25 08:58:32 eldad Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/acid/acid-0.9.6_beta23.ebuild,v 1.3 2004/07/31 08:39:01 mr_bones_ Exp $
inherit webapp
@@ -16,10 +16,15 @@ IUSE="apache2"
S=${WORKDIR}/${PN}
# Note: jpgraph is an unstable package
-DEPEND="apache2? ( >=net-www/apache-2 ) : ( =net-www/apache-1.* )
- >=dev-php/adodb-4.0.5
- >=dev-php/jpgraph-1.12.2
- net-analyzer/snort"
+DEPEND="apache2? ( >=net-www/apache-2 )
+ !apache2? ( =net-www/apache-1* )
+ >=dev-php/adodb-4.0.5
+ >=dev-php/jpgraph-1.12.2
+ net-analyzer/snort"
+
+src_compile () {
+ einfo "Nothing to compile."
+}
src_install () {
webapp_src_preinst
@@ -32,10 +37,6 @@ src_install () {
webapp_src_install
}
-src_compile () {
- einfo "Nothing to compile."
-}
-
pkg_postinst() {
webapp_pkg_postinst
@@ -45,4 +46,3 @@ pkg_postinst() {
einfo "To setup ACID database look in the README"
einfo ""
}
-