summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGysbert Wassenaar <nixnut@gentoo.org>2010-02-28 18:51:01 +0000
committerGysbert Wassenaar <nixnut@gentoo.org>2010-02-28 18:51:01 +0000
commit0b5e13bdb589d69d43a021cc0f9717ab7200c286 (patch)
tree8efd9749b5525eaaa5bdfa5271534dd6ab201296 /xfce-extra
parentAdd ~alpha/~arm/~ia64/~sparc (diff)
downloadhistorical-0b5e13bdb589d69d43a021cc0f9717ab7200c286.tar.gz
historical-0b5e13bdb589d69d43a021cc0f9717ab7200c286.tar.bz2
historical-0b5e13bdb589d69d43a021cc0f9717ab7200c286.zip
ppc stable #305657
Package-Manager: portage-2.1.7.17/cvs/Linux ppc
Diffstat (limited to 'xfce-extra')
-rw-r--r--xfce-extra/xfce4-clipman-plugin/ChangeLog5
-rw-r--r--xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.3.ebuild4
-rw-r--r--xfce-extra/xfce4-dict/ChangeLog5
-rw-r--r--xfce-extra/xfce4-dict/xfce4-dict-0.6.0.ebuild4
-rw-r--r--xfce-extra/xfce4-screenshooter/ChangeLog5
-rw-r--r--xfce-extra/xfce4-screenshooter/xfce4-screenshooter-1.7.9.ebuild4
6 files changed, 18 insertions, 9 deletions
diff --git a/xfce-extra/xfce4-clipman-plugin/ChangeLog b/xfce-extra/xfce4-clipman-plugin/ChangeLog
index 1a7bb0a8414a..eea4d7d12dff 100644
--- a/xfce-extra/xfce4-clipman-plugin/ChangeLog
+++ b/xfce-extra/xfce4-clipman-plugin/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for xfce-extra/xfce4-clipman-plugin
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-clipman-plugin/ChangeLog,v 1.22 2010/02/22 18:38:55 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-clipman-plugin/ChangeLog,v 1.23 2010/02/28 18:46:26 nixnut Exp $
+
+ 28 Feb 2010; nixnut <nixnut@gentoo.org> xfce4-clipman-plugin-1.1.3.ebuild:
+ ppc stable #305657
22 Feb 2010; Christian Faulhammer <fauli@gentoo.org>
xfce4-clipman-plugin-1.1.3.ebuild:
diff --git a/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.3.ebuild b/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.3.ebuild
index ee9bba0284c7..9adfca6317eb 100644
--- a/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.3.ebuild
+++ b/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.3.ebuild,v 1.3 2010/02/22 18:38:55 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.3.ebuild,v 1.4 2010/02/28 18:46:26 nixnut Exp $
EAPI=2
EAUTORECONF=yes
@@ -12,7 +12,7 @@ SRC_URI="mirror://xfce/src/panel-plugins/${PN}/1.1/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~ia64-linux ~x86-linux"
+KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ppc ~ppc64 ~sparc x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~ia64-linux ~x86-linux"
IUSE="debug"
RDEPEND=">=dev-libs/glib-2.16:2
diff --git a/xfce-extra/xfce4-dict/ChangeLog b/xfce-extra/xfce4-dict/ChangeLog
index 5cbac80f16ab..cab902dbbcd0 100644
--- a/xfce-extra/xfce4-dict/ChangeLog
+++ b/xfce-extra/xfce4-dict/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for xfce-extra/xfce4-dict
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-dict/ChangeLog,v 1.45 2010/02/22 18:40:00 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-dict/ChangeLog,v 1.46 2010/02/28 18:46:50 nixnut Exp $
+
+ 28 Feb 2010; nixnut <nixnut@gentoo.org> xfce4-dict-0.6.0.ebuild:
+ ppc stable #305657
22 Feb 2010; Christian Faulhammer <fauli@gentoo.org>
xfce4-dict-0.6.0.ebuild:
diff --git a/xfce-extra/xfce4-dict/xfce4-dict-0.6.0.ebuild b/xfce-extra/xfce4-dict/xfce4-dict-0.6.0.ebuild
index e5c26f46e8b3..ea0fda88f138 100644
--- a/xfce-extra/xfce4-dict/xfce4-dict-0.6.0.ebuild
+++ b/xfce-extra/xfce4-dict/xfce4-dict-0.6.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-dict/xfce4-dict-0.6.0.ebuild,v 1.3 2010/02/22 18:40:00 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-dict/xfce4-dict-0.6.0.ebuild,v 1.4 2010/02/28 18:46:50 nixnut Exp $
EAPI=2
inherit xfconf
@@ -11,7 +11,7 @@ SRC_URI="mirror://xfce/src/apps/${PN}/0.6/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux"
+KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ppc ~ppc64 ~sparc x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux"
IUSE="debug"
RDEPEND=">=dev-libs/glib-2.6:2
diff --git a/xfce-extra/xfce4-screenshooter/ChangeLog b/xfce-extra/xfce4-screenshooter/ChangeLog
index 9118193a8c40..69fa9aa43c1f 100644
--- a/xfce-extra/xfce4-screenshooter/ChangeLog
+++ b/xfce-extra/xfce4-screenshooter/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for xfce-extra/xfce4-screenshooter
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-screenshooter/ChangeLog,v 1.68 2010/02/22 18:44:42 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-screenshooter/ChangeLog,v 1.69 2010/02/28 18:51:01 nixnut Exp $
+
+ 28 Feb 2010; nixnut <nixnut@gentoo.org> xfce4-screenshooter-1.7.9.ebuild:
+ ppc stable #305657
22 Feb 2010; Christian Faulhammer <fauli@gentoo.org>
xfce4-screenshooter-1.7.9.ebuild:
diff --git a/xfce-extra/xfce4-screenshooter/xfce4-screenshooter-1.7.9.ebuild b/xfce-extra/xfce4-screenshooter/xfce4-screenshooter-1.7.9.ebuild
index 82606b2e01cb..7f9e4a5eac25 100644
--- a/xfce-extra/xfce4-screenshooter/xfce4-screenshooter-1.7.9.ebuild
+++ b/xfce-extra/xfce4-screenshooter/xfce4-screenshooter-1.7.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-screenshooter/xfce4-screenshooter-1.7.9.ebuild,v 1.5 2010/02/22 18:44:42 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-screenshooter/xfce4-screenshooter-1.7.9.ebuild,v 1.6 2010/02/28 18:51:01 nixnut Exp $
EAPI=2
inherit xfconf
@@ -11,7 +11,7 @@ SRC_URI="mirror://xfce/src/apps/xfce4-screenshooter/1.7/xfce4-screenshooter-1.7.
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux"
+KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ppc ~ppc64 ~sparc x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux"
IUSE="debug"
RDEPEND=">=x11-libs/gtk+-2.14:2