summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2002-08-31 19:22:09 +0000
committerDan Armak <danarmak@gentoo.org>2002-08-31 19:22:09 +0000
commitf5c233fa652271aeb9719b4f4f991b4f0b3046d1 (patch)
treee79359e3083be223b13a976dd502a87442a45f1b /x11-themes/ikons/ikons-0.5.8-r1.ebuild
parentFix bug #5901 - use kde-functions.eclass to determine the proper insall locat... (diff)
downloadhistorical-f5c233fa652271aeb9719b4f4f991b4f0b3046d1.tar.gz
historical-f5c233fa652271aeb9719b4f4f991b4f0b3046d1.tar.bz2
historical-f5c233fa652271aeb9719b4f4f991b4f0b3046d1.zip
Fix bug #5901 - use kde-functions.eclass to determine the proper install location; depend on kdelibs
Diffstat (limited to 'x11-themes/ikons/ikons-0.5.8-r1.ebuild')
-rw-r--r--x11-themes/ikons/ikons-0.5.8-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-themes/ikons/ikons-0.5.8-r1.ebuild b/x11-themes/ikons/ikons-0.5.8-r1.ebuild
new file mode 100644
index 000000000000..c243d2c759cc
--- /dev/null
+++ b/x11-themes/ikons/ikons-0.5.8-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/ikons/ikons-0.5.8-r1.ebuild,v 1.1 2002/08/31 19:22:09 danarmak Exp $
+inherit kde
+set-kdedir 3
+
+S="${WORKDIR}/iKons_058"
+DESCRIPTION="iKons iconset for KDE 2.x"
+SRC_URI="http://www.kde-look.org/content/files/602-iKons_058_devel.tar.gz"
+HOMEPAGE="http://users.skynet.be/bk369046/icon.htm"
+KEYWORDS="x86 sparc sparc64"
+SLOT="0"
+LICENSE="as-is"
+
+
+src_compile() {
+
+ return 1
+}
+
+src_install(){
+
+ cd ${S}
+
+ dodir $PREFIX/share/icons
+ cp -rf ${S} ${D}/${PREFIX}/share/icons/iKons_058
+
+}