summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Hadaway <raker@gentoo.org>2002-10-04 18:27:23 +0000
committerNick Hadaway <raker@gentoo.org>2002-10-04 18:27:23 +0000
commit1fb35e390fa5d95f22be3105c428726efeedf5f6 (patch)
treeddaab4b34b6577c495ecc373127c86114db28edb /x11-plugins/wmSMPmon
parentMasking out koth pending unfreeze. (diff)
downloadhistorical-1fb35e390fa5d95f22be3105c428726efeedf5f6.tar.gz
historical-1fb35e390fa5d95f22be3105c428726efeedf5f6.tar.bz2
historical-1fb35e390fa5d95f22be3105c428726efeedf5f6.zip
Initial add of ebuild to portage.
Diffstat (limited to 'x11-plugins/wmSMPmon')
-rw-r--r--x11-plugins/wmSMPmon/ChangeLog9
-rw-r--r--x11-plugins/wmSMPmon/files/digest-wmSMPmon-2.21
-rw-r--r--x11-plugins/wmSMPmon/wmSMPmon-2.2.ebuild33
3 files changed, 43 insertions, 0 deletions
diff --git a/x11-plugins/wmSMPmon/ChangeLog b/x11-plugins/wmSMPmon/ChangeLog
new file mode 100644
index 000000000000..523e8ca223ff
--- /dev/null
+++ b/x11-plugins/wmSMPmon/ChangeLog
@@ -0,0 +1,9 @@
+# ChangeLog for x11-plugins/wmSMPmon
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmSMPmon/ChangeLog,v 1.1 2002/10/04 18:27:23 raker Exp $
+
+*wmSMPmon-2.2 (04 Oct 2002)
+
+ 04 Oct 2002; Nick Hadaway <raker@gentoo.org> wmSMPmon-2.2.ebuild,
+ files/digest-wmSMPmon-2.2 :
+ Initial add of ebuild to portage.
diff --git a/x11-plugins/wmSMPmon/files/digest-wmSMPmon-2.2 b/x11-plugins/wmSMPmon/files/digest-wmSMPmon-2.2
new file mode 100644
index 000000000000..76ef682798e6
--- /dev/null
+++ b/x11-plugins/wmSMPmon/files/digest-wmSMPmon-2.2
@@ -0,0 +1 @@
+MD5 1c4c1729f87082002c2f196a96b9e7d1 wmSMPmon-2.2.tar.gz 25464
diff --git a/x11-plugins/wmSMPmon/wmSMPmon-2.2.ebuild b/x11-plugins/wmSMPmon/wmSMPmon-2.2.ebuild
new file mode 100644
index 000000000000..2a24b49aa4ab
--- /dev/null
+++ b/x11-plugins/wmSMPmon/wmSMPmon-2.2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmSMPmon/wmSMPmon-2.2.ebuild,v 1.1 2002/10/04 18:27:23 raker Exp $
+
+S="${WORKDIR}/${PN}-2.x"
+
+DESCRIPTION="SMP system monitor dockapp"
+HOMEPAGE="http://goupilfr.org/?soft=wmsmpmon"
+SRC_URI="http://goupilfr.org/arch/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="virtual/glibc
+ virtual/x11"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+
+ cd ${S}/${PN}
+ cp Makefile Makefile.orig
+ sed -e "s:-Wall -O3 -m486:${CFLAGS}:" Makefile.orig > Makefile
+ make || die "make failed"
+
+}
+
+src_install() {
+
+ cd ${S}/${PN}
+ dobin wmSMPmon
+
+}