summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Bickel <mabi@gentoo.org>2012-02-12 22:35:09 +0000
committerMatti Bickel <mabi@gentoo.org>2012-02-12 22:35:09 +0000
commit1881a28a257682c55e8767a3599ce9e5147329cc (patch)
tree60c4bfc05ccedd9dba41c065390af762f16dc2a9 /x11-misc/shutterbug/shutterbug-1.7.32.ebuild
parentversion bump (diff)
downloadhistorical-1881a28a257682c55e8767a3599ce9e5147329cc.tar.gz
historical-1881a28a257682c55e8767a3599ce9e5147329cc.tar.bz2
historical-1881a28a257682c55e8767a3599ce9e5147329cc.zip
version bump
Package-Manager: portage-2.2.0_alpha85/cvs/Linux x86_64
Diffstat (limited to 'x11-misc/shutterbug/shutterbug-1.7.32.ebuild')
-rw-r--r--x11-misc/shutterbug/shutterbug-1.7.32.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-misc/shutterbug/shutterbug-1.7.32.ebuild b/x11-misc/shutterbug/shutterbug-1.7.32.ebuild
new file mode 100644
index 000000000000..1d6159b1df5c
--- /dev/null
+++ b/x11-misc/shutterbug/shutterbug-1.7.32.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/shutterbug/shutterbug-1.7.32.ebuild,v 1.1 2012/02/12 22:35:09 mabi Exp $
+
+EAPI="4"
+
+inherit fox
+
+DESCRIPTION="Screenshot utility based on the FOX Toolkit"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
+IUSE="+jpeg +png +tiff"
+
+DEPEND="
+ x11-libs/fox:1.7
+ jpeg? ( virtual/jpeg )
+ png? ( media-libs/libpng:0 )
+ tiff? ( media-libs/tiff:0 )"
+
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ FOXCONF="$(use_enable jpeg) \
+ $(use_enable png) \
+ $(use_enable tiff)" fox_src_configure
+}