summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHeinrich Wendel <lanius@gentoo.org>2004-10-05 11:47:43 +0000
committerHeinrich Wendel <lanius@gentoo.org>2004-10-05 11:47:43 +0000
commit9e0b95d26e059acd3d031d1d8c5e2fdbc52032b1 (patch)
tree1b0a64b6acdc9df51c18dededf2217625cf6369c /x11-libs
parentPPC Keyword modification, see changelog for details (diff)
downloadhistorical-9e0b95d26e059acd3d031d1d8c5e2fdbc52032b1.tar.gz
historical-9e0b95d26e059acd3d031d1d8c5e2fdbc52032b1.tar.bz2
historical-9e0b95d26e059acd3d031d1d8c5e2fdbc52032b1.zip
parallel compile sometimes fails, bug #51682
Diffstat (limited to 'x11-libs')
-rw-r--r--x11-libs/openmotif/ChangeLog5
-rw-r--r--x11-libs/openmotif/Manifest8
-rw-r--r--x11-libs/openmotif/openmotif-2.1.30-r5.ebuild7
3 files changed, 13 insertions, 7 deletions
diff --git a/x11-libs/openmotif/ChangeLog b/x11-libs/openmotif/ChangeLog
index 81527178f1ec..03eb02d738ea 100644
--- a/x11-libs/openmotif/ChangeLog
+++ b/x11-libs/openmotif/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for x11-libs/openmotif
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/openmotif/ChangeLog,v 1.53 2004/09/16 21:41:02 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/openmotif/ChangeLog,v 1.54 2004/10/05 11:47:43 lanius Exp $
+
+ 05 Oct 2004; Heinrich Wendel <lanius@gentoo.org> openmotif-2.1.30-r5.ebuild:
+ parallel compile sometimes fails, bug #51682
16 Sep 2004; Gustavo Zacarias <gustavoz@gentoo.org>
openmotif-2.1.30-r5.ebuild:
diff --git a/x11-libs/openmotif/Manifest b/x11-libs/openmotif/Manifest
index ff4b686d049a..6b2f19c069cd 100644
--- a/x11-libs/openmotif/Manifest
+++ b/x11-libs/openmotif/Manifest
@@ -1,11 +1,11 @@
-MD5 8f62a0ee10e9c56ef5a8a11db98e1f4c ChangeLog 7453
+MD5 974be18db46e52f0ca13837c8b82b372 openmotif-2.1.30-r5.ebuild 3360
+MD5 ffa109b480ab5485f7c3369004fb66ff ChangeLog 7578
MD5 dffd46174e78b327c834fc3e4b1cf848 metadata.xml 160
MD5 5d90a86cb73a36c4e2b43fc967fca1e6 openmotif-2.1.30-r4.ebuild 3127
-MD5 40d9af4e4744f02dba6787d8aeea3e2f openmotif-2.1.30-r5.ebuild 3292
MD5 818d2d673fe5ee323f93b5a66fb1baca files/digest-openmotif-2.1.30-r4 79
MD5 818d2d673fe5ee323f93b5a66fb1baca files/digest-openmotif-2.1.30-r5 79
+MD5 7284e10e14cac30429821b824dd2f722 files/site.def 2062
MD5 ed2738dd3cbdc87b0800fe9710092d18 files/openmotif-2.1.30-imake-ansi.patch 6554
-MD5 28350d5dab901ef8cd0dc92e578e3f45 files/openmotif-2.1.30-imake-tmpdir.patch 1083
MD5 f586e24ce0a2b3eeea25a82c8ec1d3c4 files/openmotif-2.1.30-uil-bad_grammar_fix.diff 832
-MD5 7284e10e14cac30429821b824dd2f722 files/site.def 2062
+MD5 28350d5dab901ef8cd0dc92e578e3f45 files/openmotif-2.1.30-imake-tmpdir.patch 1083
MD5 7284e10e14cac30429821b824dd2f722 files/site.def.1 2062
diff --git a/x11-libs/openmotif/openmotif-2.1.30-r5.ebuild b/x11-libs/openmotif/openmotif-2.1.30-r5.ebuild
index b76e7e4c813c..f8f7ec63333e 100644
--- a/x11-libs/openmotif/openmotif-2.1.30-r5.ebuild
+++ b/x11-libs/openmotif/openmotif-2.1.30-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/openmotif/openmotif-2.1.30-r5.ebuild,v 1.14 2004/09/16 21:41:02 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/openmotif/openmotif-2.1.30-r5.ebuild,v 1.15 2004/10/05 11:47:43 lanius Exp $
inherit eutils
@@ -10,7 +10,7 @@ DESCRIPTION="Open Motif (Metrolink Bug Fix Release)"
SRC_URI="ftp://ftp.metrolink.com/pub/openmotif/2.1.30-4/${MY_P}.tar.gz"
HOMEPAGE="http://www.metrolink.com/openmotif/"
LICENSE="MOTIF"
-KEYWORDS="x86 ppc sparc alpha hppa amd64 ia64 ppc64"
+KEYWORDS="x86 ppc sparc alpha hppa amd64 ia64 ppc64 ~mips"
IUSE=""
DEPEND="virtual/libc
virtual/x11
@@ -26,6 +26,9 @@ SLOT="0"
inherit flag-o-matic
replace-flags "-mcpu=athlon-xp" "-mcpu=i686"
+# parallel compile sometimes failes
+MAKEOPTS="${MAKEOPTS} -j1"
+
src_unpack() {
local cfg="${S}/config/cf/site.def"