summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Ahlberg <aliz@gentoo.org>2002-10-17 16:22:06 +0000
committerDaniel Ahlberg <aliz@gentoo.org>2002-10-17 16:22:06 +0000
commit5a4e05394df1bc429ef1c9ffbd7c04478c6190f5 (patch)
tree071c4848d494e35ffa3a476fc9682c268df69d9e /x11-libs/wxGTK
parenteval echo no longer needed since we aren't checking perl versions (diff)
downloadhistorical-5a4e05394df1bc429ef1c9ffbd7c04478c6190f5.tar.gz
historical-5a4e05394df1bc429ef1c9ffbd7c04478c6190f5.tar.bz2
historical-5a4e05394df1bc429ef1c9ffbd7c04478c6190f5.zip
lintool fixes
Diffstat (limited to 'x11-libs/wxGTK')
-rw-r--r--x11-libs/wxGTK/wxGTK-2.3.2-r1.ebuild38
-rw-r--r--x11-libs/wxGTK/wxGTK-2.3.2-r2.ebuild18
2 files changed, 28 insertions, 28 deletions
diff --git a/x11-libs/wxGTK/wxGTK-2.3.2-r1.ebuild b/x11-libs/wxGTK/wxGTK-2.3.2-r1.ebuild
index b4792b634b38..2d86052ca0a9 100644
--- a/x11-libs/wxGTK/wxGTK-2.3.2-r1.ebuild
+++ b/x11-libs/wxGTK/wxGTK-2.3.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/wxGTK/wxGTK-2.3.2-r1.ebuild,v 1.10 2002/10/05 05:39:27 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/wxGTK/wxGTK-2.3.2-r1.ebuild,v 1.11 2002/10/17 16:22:06 aliz Exp $
IUSE="gif nls png opengl tiff gtk odbc jpeg"
@@ -24,8 +24,8 @@ DEPEND="dev-libs/libunicode
odbc? ( dev-db/unixODBC )
opengl? ( virtual/opengl )"
-use gtk \
- && DEPEND="${DEPEND} =x11-libs/gtk+-1.2*" \
+use gtk \
+ && DEPEND="${DEPEND} =x11-libs/gtk+-1.2*" \
|| DEPEND="${DEPEND} x11-libs/openmotif"
RDEPEND="nls? ( sys-devel/gettext )"
@@ -40,8 +40,8 @@ src_compile() {
#also need openmotif installed. Unfortunately, the package build tools
#only support installation of one currently.
- use gtk \
- && myconf="--with-gtk" \
+ use gtk \
+ && myconf="--with-gtk" \
|| myconf="--with-motif --without-gtk"
@@ -59,31 +59,31 @@ src_compile() {
#confiure options that have corresponding USE variable.
- use odbc \
- && myconf="${myconf} --with-odbc" \
+ use odbc \
+ && myconf="${myconf} --with-odbc" \
|| myconf="${myconf} --without-odbc"
- use opengl \
- && myconf="${myconf} --with-opengl" \
+ use opengl \
+ && myconf="${myconf} --with-opengl" \
|| myconf="${myconf} --without-opengl"
- use gif \
- && myconf="${myconf} --enable-gif" \
+ use gif \
+ && myconf="${myconf} --enable-gif" \
|| myconf="${myconf} --disable-gif"
- use png \
- && myconf="${myconf} --with-libpng --enable-pnm" \
+ use png \
+ && myconf="${myconf} --with-libpng --enable-pnm" \
|| myconf="${myconf} --without-libpng --disable-pnm"
- use jpeg \
- && myconf="${myconf} --with-libjpeg" \
+ use jpeg \
+ && myconf="${myconf} --with-libjpeg" \
|| myconf="${myconf} --without-libjpeg"
- use tiff \
- && myconf="${myconf} --with-libtiff" \
+ use tiff \
+ && myconf="${myconf} --with-libtiff" \
|| myconf="${myconf} --without-libtiff"
- ./configure \
+ ./configure \
--infodir=/usr/share/info \
--mandir=/usr/share/man \
--prefix=/usr \
@@ -96,7 +96,7 @@ src_compile() {
src_install () {
- make \
+ make \
infodir=${D}/usr/share/info \
mandir=${D}/usr/share/man \
prefix=${D}/usr \
diff --git a/x11-libs/wxGTK/wxGTK-2.3.2-r2.ebuild b/x11-libs/wxGTK/wxGTK-2.3.2-r2.ebuild
index 9da3a265f8a1..16475c2cd3db 100644
--- a/x11-libs/wxGTK/wxGTK-2.3.2-r2.ebuild
+++ b/x11-libs/wxGTK/wxGTK-2.3.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/wxGTK/wxGTK-2.3.2-r2.ebuild,v 1.12 2002/10/05 05:39:27 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/wxGTK/wxGTK-2.3.2-r2.ebuild,v 1.13 2002/10/17 16:22:06 aliz Exp $
IUSE="nls odbc jpeg png opengl"
@@ -47,20 +47,20 @@ src_compile() {
#confiure options that have corresponding USE variable.
- use odbc \
- && myconf="${myconf} --with-odbc" \
+ use odbc \
+ && myconf="${myconf} --with-odbc" \
|| myconf="${myconf} --without-odbc"
- use opengl \
- && myconf="${myconf} --with-opengl" \
+ use opengl \
+ && myconf="${myconf} --with-opengl" \
|| myconf="${myconf} --without-opengl"
- use png \
- && myconf="${myconf} --with-libpng --enable-pnm" \
+ use png \
+ && myconf="${myconf} --with-libpng --enable-pnm" \
|| myconf="${myconf} --without-libpng --disable-pnm"
- use jpeg \
- && myconf="${myconf} --with-libjpeg" \
+ use jpeg \
+ && myconf="${myconf} --with-libjpeg" \
|| myconf="${myconf} --without-libjpeg"
gunzip < ${FILESDIR}/${P}.diff.gz | patch -p1