summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBart Verwilst <verwilst@gentoo.org>2002-09-15 15:40:54 +0000
committerBart Verwilst <verwilst@gentoo.org>2002-09-15 15:40:54 +0000
commit4df8390c3cd09f55d584ec725461f28dd5dd0fe7 (patch)
treedc050aaf83d84b0813065d5034d9292bd1dab7c9 /sys-libs/gi-detect
parenttypo fix (diff)
downloadhistorical-4df8390c3cd09f55d584ec725461f28dd5dd0fe7.tar.gz
historical-4df8390c3cd09f55d584ec725461f28dd5dd0fe7.tar.bz2
historical-4df8390c3cd09f55d584ec725461f28dd5dd0fe7.zip
python bindings for detect
Diffstat (limited to 'sys-libs/gi-detect')
-rw-r--r--sys-libs/gi-detect/ChangeLog7
-rw-r--r--sys-libs/gi-detect/files/digest-gi-detect-0.11
-rw-r--r--sys-libs/gi-detect/gi-detect-0.1.ebuild23
3 files changed, 31 insertions, 0 deletions
diff --git a/sys-libs/gi-detect/ChangeLog b/sys-libs/gi-detect/ChangeLog
new file mode 100644
index 000000000000..2f5843bf15d8
--- /dev/null
+++ b/sys-libs/gi-detect/ChangeLog
@@ -0,0 +1,7 @@
+# ChangeLog for sys-libs/gi-detect
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/gi-detect/ChangeLog,v 1.1 2002/09/15 15:40:54 verwilst Exp $
+
+*gi-detect-0.1 (15 Sept 2002) Bart Verwilst <verwilst@gentoo.org>:
+
+ Initial ebuild.
diff --git a/sys-libs/gi-detect/files/digest-gi-detect-0.1 b/sys-libs/gi-detect/files/digest-gi-detect-0.1
new file mode 100644
index 000000000000..cdc4fbfcef82
--- /dev/null
+++ b/sys-libs/gi-detect/files/digest-gi-detect-0.1
@@ -0,0 +1 @@
+MD5 9060fb5cf6c5f082967bb4f20d1ae4e5 GI_Detect-0.1.tar.gz 5204
diff --git a/sys-libs/gi-detect/gi-detect-0.1.ebuild b/sys-libs/gi-detect/gi-detect-0.1.ebuild
new file mode 100644
index 000000000000..c360f14636fa
--- /dev/null
+++ b/sys-libs/gi-detect/gi-detect-0.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/gi-detect/gi-detect-0.1.ebuild,v 1.1 2002/09/15 15:40:54 verwilst Exp $
+
+DESCRIPTION="Python interface to detect."
+HOMEPAGE="http://sourceforge.net/projects/linbrew/"
+SRC_URI="mirror://sourceforge/linbrew/GI_Detect-0.1.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+DEPEND="sys-apps/discover
+ sys-libs/detect"
+S="${WORKDIR}/GI_Detect-0.1"
+
+src_compile() {
+ python setup.py build || die
+}
+
+src_install () {
+ python setup.py install --root=${D} --prefix=/usr || die
+ dodoc API INSTALL example.py
+}
+