summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-05 02:10:38 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-05 02:10:38 +0000
commit63af5f7fbfbe7243179c1c60a05d6fef14cb17d0 (patch)
tree7b7922d56ef18aaf96e6bf32f2f231039c0d2c14 /sys-libs/gi-detect/gi-detect-0.1.ebuild
parentFixing all 80+ syntax errors (diff)
downloadhistorical-63af5f7fbfbe7243179c1c60a05d6fef14cb17d0.tar.gz
historical-63af5f7fbfbe7243179c1c60a05d6fef14cb17d0.tar.bz2
historical-63af5f7fbfbe7243179c1c60a05d6fef14cb17d0.zip
whitespace cleanup
Diffstat (limited to 'sys-libs/gi-detect/gi-detect-0.1.ebuild')
-rw-r--r--sys-libs/gi-detect/gi-detect-0.1.ebuild11
1 files changed, 5 insertions, 6 deletions
diff --git a/sys-libs/gi-detect/gi-detect-0.1.ebuild b/sys-libs/gi-detect/gi-detect-0.1.ebuild
index 265075a4e7d8..91621994181e 100644
--- a/sys-libs/gi-detect/gi-detect-0.1.ebuild
+++ b/sys-libs/gi-detect/gi-detect-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/gi-detect/gi-detect-0.1.ebuild,v 1.4 2003/06/22 05:10:31 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/gi-detect/gi-detect-0.1.ebuild,v 1.5 2003/09/05 02:09:56 msterret Exp $
DESCRIPTION="Python interface to detect."
HOMEPAGE="http://sourceforge.net/projects/linbrew/"
@@ -9,15 +9,14 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86"
DEPEND="sys-apps/discover
- sys-libs/detect"
+ sys-libs/detect"
S="${WORKDIR}/GI_Detect-0.1"
src_compile() {
- python setup.py build || die
+ python setup.py build || die
}
src_install () {
- python setup.py install --root=${D} --prefix=/usr || die
- dodoc API INSTALL example.py
+ python setup.py install --root=${D} --prefix=/usr || die
+ dodoc API INSTALL example.py
}
-