summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-07 07:26:05 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-07 07:26:05 +0000
commit61f68a9681558c07d9408d268788047bf439334b (patch)
treea934813802d43f92d261ff08af3328aa3cddaa75 /sys-kernel/ppc-sources/ppc-sources-2.4.19.ebuild
parentuse sed -i; sed in unpack; error message for emake; Readme.txt, not Readme (diff)
downloadhistorical-61f68a9681558c07d9408d268788047bf439334b.tar.gz
historical-61f68a9681558c07d9408d268788047bf439334b.tar.bz2
historical-61f68a9681558c07d9408d268788047bf439334b.zip
repoman: trim trailing whitespace
Diffstat (limited to 'sys-kernel/ppc-sources/ppc-sources-2.4.19.ebuild')
-rw-r--r--sys-kernel/ppc-sources/ppc-sources-2.4.19.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/sys-kernel/ppc-sources/ppc-sources-2.4.19.ebuild b/sys-kernel/ppc-sources/ppc-sources-2.4.19.ebuild
index 35d6c576e45b..af73df4b2bb3 100644
--- a/sys-kernel/ppc-sources/ppc-sources-2.4.19.ebuild
+++ b/sys-kernel/ppc-sources/ppc-sources-2.4.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/ppc-sources/ppc-sources-2.4.19.ebuild,v 1.14 2003/06/12 22:14:32 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/ppc-sources/ppc-sources-2.4.19.ebuild,v 1.15 2003/09/07 07:26:01 msterret Exp $
#OKV=original kernel version, KV=patched kernel version. They can be the same.
@@ -20,13 +20,13 @@ ETYPE="sources"
# 70_xfs-8
# 71_xfs-kiobuf-slab-1
# 72_xfs-O_DIRECT-1
-# Ani Joshi's rivafb bigendian fixes from YDL
+# Ani Joshi's rivafb bigendian fixes from YDL
DESCRIPTION="Full sources for the Gentoo Linux PPC kernel"
SRC_URI="http://www.kernel.org/pub/linux/kernel/v2.4/linux-${OKV}.tar.bz2 http://ftp.sunsite.dk/projects/gentooppc/distfiles/linux-gentoo-ppc-${KV}.patch.bz2"
PROVIDE="virtual/linux-sources"
-HOMEPAGE="http://www.kernel.org/ http://www.gentoo.org/"
+HOMEPAGE="http://www.kernel.org/ http://www.gentoo.org/"
LICENSE="GPL-2"
SLOT="${KV}"
KEYWORDS="ppc -x86 -sparc -alpha"
@@ -51,7 +51,7 @@ src_unpack() {
cd ${S}
pwd
bzcat ${GENTOOPATCH} | patch -p1 || die # Patch the kernel
-
+
#sometimes we have icky kernel symbols; this seems to get rid of them
make mrproper || die
@@ -74,7 +74,7 @@ src_unpack() {
src_compile() {
if [ "$ETYPE" = "headers" ]
then
- yes "" | make oldconfig
+ yes "" | make oldconfig
echo "Ignore any errors from the yes command above."
fi
}
@@ -99,7 +99,7 @@ src_install() {
}
pkg_preinst() {
- if [ "$ETYPE" = "headers" ]
+ if [ "$ETYPE" = "headers" ]
then
[ -L ${ROOT}usr/include/linux ] && rm ${ROOT}usr/include/linux
[ -L ${ROOT}usr/include/asm ] && rm ${ROOT}usr/include/asm