summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Schlemmer <azarah@gentoo.org>2005-02-18 18:04:42 +0000
committerMartin Schlemmer <azarah@gentoo.org>2005-02-18 18:04:42 +0000
commit17cd5bff0e9202215791f9b1c65ca0fd38230dd4 (patch)
treecf6d521e586a81a3590f2bdc3db274f382d6295b /sys-devel
parentstable on x86 amd64 ia64 alpha (diff)
downloadhistorical-17cd5bff0e9202215791f9b1c65ca0fd38230dd4.tar.gz
historical-17cd5bff0e9202215791f9b1c65ca0fd38230dd4.tar.bz2
historical-17cd5bff0e9202215791f9b1c65ca0fd38230dd4.zip
Fix reverse logic when checking if we should run fix_libtool_files.sh.
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild b/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild
index 7ac2b6a7e1b0..969ff724a715 100644
--- a/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild
+++ b/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild,v 1.3 2005/02/04 00:10:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild,v 1.4 2005/02/18 18:04:42 azarah Exp $
inherit toolchain-funcs
@@ -21,6 +21,10 @@ DEPEND="virtual/libc
S=${WORKDIR}
+src_unpack() {
+ [[ ${USE} =~ "foo" ]] && einfo "\"foo\" in USE" || einfo "\"foo\" not in USE"
+}
+
src_compile() {
$(tc-getCC) -O2 -Wall -o wrapper \
${FILESDIR}/wrapper-${W_VER}.c || die "compile wrapper"