summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-04-28 23:42:25 +0000
committerMike Frysinger <vapier@gentoo.org>2005-04-28 23:42:25 +0000
commit0d93ebfc42cb5d4db122d8f7ca46434969936811 (patch)
treebba6e8331be4b328a9571cb779cdabf5e8fa5ffd /sys-devel
parentfix cock-up (diff)
downloadhistorical-0d93ebfc42cb5d4db122d8f7ca46434969936811.tar.gz
historical-0d93ebfc42cb5d4db122d8f7ca46434969936811.tar.bz2
historical-0d93ebfc42cb5d4db122d8f7ca46434969936811.zip
env -u -> env -i for BSD #90643
Package-Manager: portage-2.0.51.20-r5
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gcc-config/Manifest6
-rwxr-xr-xsys-devel/gcc-config/files/gcc-config-1.3.104
-rwxr-xr-xsys-devel/gcc-config/files/gcc-config-1.3.84
-rwxr-xr-xsys-devel/gcc-config/files/gcc-config-1.4.04
4 files changed, 9 insertions, 9 deletions
diff --git a/sys-devel/gcc-config/Manifest b/sys-devel/gcc-config/Manifest
index f67a5b1eac5f..21715f8a121f 100644
--- a/sys-devel/gcc-config/Manifest
+++ b/sys-devel/gcc-config/Manifest
@@ -4,11 +4,11 @@ MD5 012868b502a874cc4f1abfa862bafb8a gcc-config-1.3.8-r4.ebuild 1429
MD5 856d159682acb2dca11e43b8bbe42b70 gcc-config-1.4.0.ebuild 1896
MD5 567094e03359ffc1c95af7356395228d metadata.xml 162
MD5 106edaabe4dcbc34c50e9f5e4c18e2bf gcc-config-1.3.10-r1.ebuild 1431
-MD5 f074e191a2f68817a96a654a04608ec3 files/gcc-config-1.3.8 12828
+MD5 873937dbee2ea344378cd348b7a6d5ee files/gcc-config-1.3.8 12822
MD5 d41d8cd98f00b204e9800998ecf8427e files/digest-gcc-config-1.3.8-r4 0
MD5 d41d8cd98f00b204e9800998ecf8427e files/digest-gcc-config-1.4.0 0
-MD5 26b0f5d48849840bb585379ddd8bb801 files/gcc-config-1.4.0 14929
-MD5 f4ccd5bd5c79c1ac2ca36aace6d6c720 files/gcc-config-1.3.10 13555
+MD5 35bfdc34bf7a621fc41de516b13cb4ea files/gcc-config-1.4.0 14923
+MD5 4c31f7f5f8723588a4401dd102061301 files/gcc-config-1.3.10 13549
MD5 3b96d761f411a1befda4f334da8fea03 files/wrapper-1.4.6.c 10526
MD5 d41d8cd98f00b204e9800998ecf8427e files/digest-gcc-config-1.3.10-r2 0
MD5 e3203a5aa6df669ffa479aeeb7605029 files/wrapper-1.4.5.c 10671
diff --git a/sys-devel/gcc-config/files/gcc-config-1.3.10 b/sys-devel/gcc-config/files/gcc-config-1.3.10
index aca43670ec40..220e81103c9b 100755
--- a/sys-devel/gcc-config/files/gcc-config-1.3.10
+++ b/sys-devel/gcc-config/files/gcc-config-1.3.10
@@ -1,7 +1,7 @@
#!/bin/bash
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/files/gcc-config-1.3.10,v 1.10 2005/04/28 01:47:04 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/files/gcc-config-1.3.10,v 1.11 2005/04/28 23:42:25 vapier Exp $
trap ":" INT QUIT TSTP
@@ -79,7 +79,7 @@ cmd_setup() {
get_real_chost() {
[[ -n ${REAL_CHOST} ]] && return 0
- export REAL_CHOST=$(env -u CHOST ${PORTAGEQ} envvar CHOST)
+ export REAL_CHOST=$(env -i ${PORTAGEQ} envvar CHOST)
if [[ -z ${REAL_CHOST} ]] ; then
eerror "$0: Could not get portage CHOST!"
diff --git a/sys-devel/gcc-config/files/gcc-config-1.3.8 b/sys-devel/gcc-config/files/gcc-config-1.3.8
index 9746cf744e64..c9f215a7311c 100755
--- a/sys-devel/gcc-config/files/gcc-config-1.3.8
+++ b/sys-devel/gcc-config/files/gcc-config-1.3.8
@@ -1,7 +1,7 @@
#!/bin/bash
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/files/gcc-config-1.3.8,v 1.13 2005/04/28 01:47:04 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/files/gcc-config-1.3.8,v 1.14 2005/04/28 23:42:25 vapier Exp $
trap ":" INT QUIT TSTP
@@ -79,7 +79,7 @@ cmd_setup() {
get_real_chost() {
[[ -n ${REAL_CHOST} ]] && return 0
- export REAL_CHOST=$(env -u CHOST ${PORTAGEQ} envvar CHOST)
+ export REAL_CHOST=$(env -i ${PORTAGEQ} envvar CHOST)
if [[ -z ${REAL_CHOST} ]] ; then
eerror "$0: Could not get portage CHOST!"
diff --git a/sys-devel/gcc-config/files/gcc-config-1.4.0 b/sys-devel/gcc-config/files/gcc-config-1.4.0
index 89200189ce48..a43d79a4a14a 100755
--- a/sys-devel/gcc-config/files/gcc-config-1.4.0
+++ b/sys-devel/gcc-config/files/gcc-config-1.4.0
@@ -1,7 +1,7 @@
#!/bin/bash
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/files/gcc-config-1.4.0,v 1.12 2005/04/28 01:47:04 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/files/gcc-config-1.4.0,v 1.13 2005/04/28 23:42:25 vapier Exp $
trap ":" INT QUIT TSTP
@@ -79,7 +79,7 @@ cmd_setup() {
get_real_chost() {
[[ -n ${REAL_CHOST} ]] && return 0
- export REAL_CHOST=$(env -u CHOST ${PORTAGEQ} envvar CHOST)
+ export REAL_CHOST=$(env -i ${PORTAGEQ} envvar CHOST)
if [[ -z ${REAL_CHOST} ]] ; then
eerror "$0: Could not get portage CHOST!"