summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Imhof <tantive@gentoo.org>2003-09-09 17:24:43 +0000
committerMichael Imhof <tantive@gentoo.org>2003-09-09 17:24:43 +0000
commit8bdf72465a3717b8dd32810016888a8e6e81c85e (patch)
tree01175b70d47ed2fcbb5cac68be19513a60a80d17 /sys-cluster
parentfix python_version() to work correctly for 2.3 (diff)
downloadhistorical-8bdf72465a3717b8dd32810016888a8e6e81c85e.tar.gz
historical-8bdf72465a3717b8dd32810016888a8e6e81c85e.tar.bz2
historical-8bdf72465a3717b8dd32810016888a8e6e81c85e.zip
Fix, should close #28166
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/openpbs/ChangeLog3
-rw-r--r--sys-cluster/openpbs/Manifest6
-rw-r--r--sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild10
-rw-r--r--sys-cluster/openpbs/openpbs-2.3.16.ebuild10
4 files changed, 16 insertions, 13 deletions
diff --git a/sys-cluster/openpbs/ChangeLog b/sys-cluster/openpbs/ChangeLog
index 35e84137d3b4..2127cc668a6d 100644
--- a/sys-cluster/openpbs/ChangeLog
+++ b/sys-cluster/openpbs/ChangeLog
@@ -2,6 +2,9 @@
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
# $Header: /home/cvsroot/gentoo-x86/sys-cluster/openpbs/ChangeLog
+ 09 Sep 2003; Michael Imhof <tantive@gentoo.org>
+ Little changes in the ebuilds, should close #28166
+
*openpbs-2.3.16-r1 (03 Jun 2003)
03 Jun 2003; Michael Imhof <tantive@gentoo.org>
diff --git a/sys-cluster/openpbs/Manifest b/sys-cluster/openpbs/Manifest
index 307c57a35603..26937fdbc4a7 100644
--- a/sys-cluster/openpbs/Manifest
+++ b/sys-cluster/openpbs/Manifest
@@ -1,6 +1,6 @@
-MD5 8cbbfa8e697606284486a26abe40f17f ChangeLog 1055
-MD5 1fbe24c549c3ed35b0a7f5ad55e7bc92 openpbs-2.3.16-r1.ebuild 2379
-MD5 d3e29a2322689c4fed15425d6fb7067f openpbs-2.3.16.ebuild 2286
+MD5 614fba4dc397c8e7822a6f78b10d96a0 ChangeLog 1159
+MD5 a8aac159b0c2bb8b35294a653275b515 openpbs-2.3.16-r1.ebuild 2379
+MD5 d72cda30cc9097e9a87aaa298d6cec3d openpbs-2.3.16.ebuild 2294
MD5 beb9efce81ae2c582a621528fc783095 metadata.xml 373
MD5 49fb3f2f647a254c00afde279a3bd724 files/digest-openpbs-2.3.16 67
MD5 d41d8cd98f00b204e9800998ecf8427e files/digest-openpbs-2.3.16-r1 0
diff --git a/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild b/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild
index 360e7f4a5742..f1850355ee69 100644
--- a/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild
+++ b/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild,v 1.1 2003/06/03 12:56:02 tantive Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/openpbs/openpbs-2.3.16-r1.ebuild,v 1.2 2003/09/09 17:24:34 tantive Exp $
NAME=`echo ${P} | sed -e "s|openpbs-|OpenPBS_|; y|.|_|"`
-A=${NAME}.tar.gz
+B=${NAME}.tar.gz
S="${WORKDIR}/${NAME}"
DESCRIPTION="The Portable Batch System (PBS) is a flexible batch queueing and workload management system"
@@ -21,10 +21,10 @@ RDEPEND="${DEPEND} crypt? ( net-misc/openssh )"
src_unpack() {
- if [ ! -e ${DISTDIR}/${A} ] ; then
+ if [ ! -e ${DISTDIR}/${B} ] ; then
einfo "Due to license issues you have to download"
einfo "the appropriate openpbs archive:"
- einfo "http://www.openpbs.org/UserArea/Download/"${A}
+ einfo "http://www.openpbs.org/UserArea/Download/"${B}
einfo ""
einfo "The archive should be placed into ${DISTDIR}."
@@ -32,7 +32,7 @@ src_unpack() {
fi
cd ${WORKDIR}
- unpack ${A}
+ unpack ${B}
cd ${S}
# apply a patch I made for gcc3.
# maybe this should be done with sed but I'm too lazy
diff --git a/sys-cluster/openpbs/openpbs-2.3.16.ebuild b/sys-cluster/openpbs/openpbs-2.3.16.ebuild
index 714acae2597f..13d942c5d4f5 100644
--- a/sys-cluster/openpbs/openpbs-2.3.16.ebuild
+++ b/sys-cluster/openpbs/openpbs-2.3.16.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/openpbs/openpbs-2.3.16.ebuild,v 1.5 2003/02/13 16:25:40 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/openpbs/openpbs-2.3.16.ebuild,v 1.6 2003/09/09 17:24:34 tantive Exp $
NAME=`echo ${P} | sed -e "s|openpbs-|OpenPBS_|; y|.|_|"`
-A=${NAME}.tar.gz
-S="${WORKDIR}/${NAME}"
+B=${NAME}.tar.gz
+S="${WORKDIR}/${NAME}.tar.gz"
DESCRIPTION="The Portable Batch System (PBS) is a flexible batch queueing and workload management system"
HOMEPAGE="http://www.openpbs.org/"
@@ -24,7 +24,7 @@ src_unpack() {
if [ ! -e ${DISTDIR}/${A} ] ; then
einfo "Due to license issues you have to download"
einfo "the appropriate openpbs archive:"
- einfo "http://www.openpbs.org/UserArea/Download/"${A}
+ einfo "http://www.openpbs.org/UserArea/Download/"${B}
einfo ""
einfo "The archive should be placed into ${DISTDIR}."
@@ -32,7 +32,7 @@ src_unpack() {
fi
cd ${WORKDIR}
- unpack ${A}
+ unpack ${B}
cd ${S}
# apply a patch I made for gcc3.
# maybe this should be done with sed but I'm too lazy