summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaúl Porcel <armin76@gentoo.org>2009-05-02 12:46:50 +0000
committerRaúl Porcel <armin76@gentoo.org>2009-05-02 12:46:50 +0000
commit85c9d99cb949512df389ae322caf3055dc2891ce (patch)
tree412a7684309e727be9654fb84c2ab043917ad12f /sys-cluster
parentNew version for GNOME 2.26. Use split python bindings. Clean up old revisions. (diff)
downloadhistorical-85c9d99cb949512df389ae322caf3055dc2891ce.tar.gz
historical-85c9d99cb949512df389ae322caf3055dc2891ce.tar.bz2
historical-85c9d99cb949512df389ae322caf3055dc2891ce.zip
x86 stable wrt #266409
Package-Manager: portage-2.1.6.11/cvs/Linux ia64
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/mpich2/ChangeLog5
-rw-r--r--sys-cluster/mpich2/mpich2-1.0.8.ebuild4
-rw-r--r--sys-cluster/pvfs2/ChangeLog5
-rw-r--r--sys-cluster/pvfs2/pvfs2-2.7.1.ebuild4
4 files changed, 12 insertions, 6 deletions
diff --git a/sys-cluster/mpich2/ChangeLog b/sys-cluster/mpich2/ChangeLog
index 5d21ae8dc48e..aed5683f38b5 100644
--- a/sys-cluster/mpich2/ChangeLog
+++ b/sys-cluster/mpich2/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-cluster/mpich2
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/mpich2/ChangeLog,v 1.36 2009/04/18 07:41:27 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/mpich2/ChangeLog,v 1.37 2009/05/02 12:46:50 armin76 Exp $
+
+ 02 May 2009; Raúl Porcel <armin76@gentoo.org> mpich2-1.0.8.ebuild:
+ x86 stable wrt #266409
18 Apr 2009; nixnut <nixnut@gentoo.org> mpich2-1.0.8.ebuild:
ppc stable #266409
diff --git a/sys-cluster/mpich2/mpich2-1.0.8.ebuild b/sys-cluster/mpich2/mpich2-1.0.8.ebuild
index afe98f0debc1..6723b77ce340 100644
--- a/sys-cluster/mpich2/mpich2-1.0.8.ebuild
+++ b/sys-cluster/mpich2/mpich2-1.0.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/mpich2/mpich2-1.0.8.ebuild,v 1.6 2009/04/18 07:41:27 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/mpich2/mpich2-1.0.8.ebuild,v 1.7 2009/05/02 12:46:50 armin76 Exp $
EAPI=1
inherit python eutils fortran
@@ -11,7 +11,7 @@ SRC_URI="http://www.mcs.anl.gov/research/projects/mpich2/downloads/tarballs/${PV
LICENSE="as-is"
SLOT="0"
-KEYWORDS="~amd64 ppc ~ppc64 ~x86"
+KEYWORDS="~amd64 ppc ~ppc64 x86"
IUSE="+cxx debug doc fortran pvfs2 threads romio mpi-threads"
COMMON_DEPEND="dev-lang/perl
diff --git a/sys-cluster/pvfs2/ChangeLog b/sys-cluster/pvfs2/ChangeLog
index 9a59558df3fb..74a59c8200ca 100644
--- a/sys-cluster/pvfs2/ChangeLog
+++ b/sys-cluster/pvfs2/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-cluster/pvfs2
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/pvfs2/ChangeLog,v 1.20 2009/04/18 07:38:49 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/pvfs2/ChangeLog,v 1.21 2009/05/02 12:45:33 armin76 Exp $
+
+ 02 May 2009; Raúl Porcel <armin76@gentoo.org> pvfs2-2.7.1.ebuild:
+ x86 stable wrt #266409
18 Apr 2009; nixnut <nixnut@gentoo.org> pvfs2-2.7.1.ebuild:
ppc stable #266409
diff --git a/sys-cluster/pvfs2/pvfs2-2.7.1.ebuild b/sys-cluster/pvfs2/pvfs2-2.7.1.ebuild
index d48be59f8cf9..42ff96d691bb 100644
--- a/sys-cluster/pvfs2/pvfs2-2.7.1.ebuild
+++ b/sys-cluster/pvfs2/pvfs2-2.7.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/pvfs2/pvfs2-2.7.1.ebuild,v 1.6 2009/04/18 07:38:49 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/pvfs2/pvfs2-2.7.1.ebuild,v 1.7 2009/05/02 12:45:33 armin76 Exp $
inherit linux-mod toolchain-funcs
@@ -21,7 +21,7 @@ DEPEND="${RDEPEND}
virtual/linux-sources"
SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="~amd64 ppc ~ppc64 ~x86"
+KEYWORDS="~amd64 ppc ~ppc64 x86"
pkg_setup() {
linux-mod_pkg_setup