summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-28 01:50:33 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-28 01:50:33 +0000
commit16951f79c4772bd1e40e03dcc879285676e7ea21 (patch)
tree3b10c34628b1a9a2dbab24cdb383f77ef52cb1b0 /sys-boot/silo
parentQA - fix use invocation (diff)
downloadhistorical-16951f79c4772bd1e40e03dcc879285676e7ea21.tar.gz
historical-16951f79c4772bd1e40e03dcc879285676e7ea21.tar.bz2
historical-16951f79c4772bd1e40e03dcc879285676e7ea21.zip
QA - fix use invocation
Diffstat (limited to 'sys-boot/silo')
-rw-r--r--sys-boot/silo/ChangeLog6
-rw-r--r--sys-boot/silo/silo-1.4.5.ebuild4
-rw-r--r--sys-boot/silo/silo-1.4.6.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/sys-boot/silo/ChangeLog b/sys-boot/silo/ChangeLog
index 14a3981a3aaa..9ec09eb095ba 100644
--- a/sys-boot/silo/ChangeLog
+++ b/sys-boot/silo/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-boot/silo
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/silo/ChangeLog,v 1.15 2004/06/24 22:36:09 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/silo/ChangeLog,v 1.16 2004/06/28 01:50:33 agriffis Exp $
+
+ 27 Jun 2004; Aron Griffis <agriffis@gentoo.org> silo-1.4.5.ebuild,
+ silo-1.4.6.ebuild:
+ QA - fix use invocation
*silo-1.4.6 (22 Jun 2004)
diff --git a/sys-boot/silo/silo-1.4.5.ebuild b/sys-boot/silo/silo-1.4.5.ebuild
index a3e961a8765b..08b838f08ebc 100644
--- a/sys-boot/silo/silo-1.4.5.ebuild
+++ b/sys-boot/silo/silo-1.4.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/silo/silo-1.4.5.ebuild,v 1.4 2004/06/24 22:36:09 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/silo/silo-1.4.5.ebuild,v 1.5 2004/06/28 01:50:33 agriffis Exp $
inherit mount-boot flag-o-matic
@@ -21,7 +21,7 @@ DEPEND="sys-fs/e2fsprogs
src_compile() {
filter-flags "-fstack-protector"
- if [ `use hardened` ]
+ if use hardened
then
make ${MAKEOPTS} CC="${CC:-gcc} -fno-stack-protector -fno-pic"
else
diff --git a/sys-boot/silo/silo-1.4.6.ebuild b/sys-boot/silo/silo-1.4.6.ebuild
index 57061d46b44a..b539e8444337 100644
--- a/sys-boot/silo/silo-1.4.6.ebuild
+++ b/sys-boot/silo/silo-1.4.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/silo/silo-1.4.6.ebuild,v 1.2 2004/06/24 22:36:09 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/silo/silo-1.4.6.ebuild,v 1.3 2004/06/28 01:50:33 agriffis Exp $
inherit mount-boot flag-o-matic
@@ -21,7 +21,7 @@ DEPEND="sys-fs/e2fsprogs
src_compile() {
filter-flags "-fstack-protector"
- if [ `use hardened` ]
+ if use hardened
then
make ${MAKEOPTS} CC="${CC:-gcc} -fno-stack-protector -fno-pic"
else