summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-05-25 18:48:31 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-05-25 18:48:31 +0000
commit91960f9ff724d94508c4df4650bcd6d62c5e097b (patch)
treeb70d6e6dba2f0b5c4c34d0604e0cebf2b78e2a15 /sys-apps
parentupdate selinux code (diff)
downloadhistorical-91960f9ff724d94508c4df4650bcd6d62c5e097b.tar.gz
historical-91960f9ff724d94508c4df4650bcd6d62c5e097b.tar.bz2
historical-91960f9ff724d94508c4df4650bcd6d62c5e097b.zip
repoman: Trim trailing whitespace
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/portage/portage-2.0.51_pre7.ebuild4
-rw-r--r--sys-apps/portage/portage-2.0.51_pre9.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/portage/portage-2.0.51_pre7.ebuild b/sys-apps/portage/portage-2.0.51_pre7.ebuild
index 9602bfe53559..fde6b867fcf9 100644
--- a/sys-apps/portage/portage-2.0.51_pre7.ebuild
+++ b/sys-apps/portage/portage-2.0.51_pre7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/portage/portage-2.0.51_pre7.ebuild,v 1.3 2004/05/24 16:51:25 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/portage/portage-2.0.51_pre7.ebuild,v 1.4 2004/05/25 18:48:31 mr_bones_ Exp $
IUSE="build multilib"
@@ -62,7 +62,7 @@ src_compile() {
"x86")
make CFLAGS="-march=i386 -O1 -pipe" || die
;;
- "amd64")
+ "amd64")
check_multilib
make CFLAGS="-O2 -pipe" HAVE_64BIT_ARCH="${MULTILIB}" || die
;;
diff --git a/sys-apps/portage/portage-2.0.51_pre9.ebuild b/sys-apps/portage/portage-2.0.51_pre9.ebuild
index 4ee7ab7a07f0..4ce180559c11 100644
--- a/sys-apps/portage/portage-2.0.51_pre9.ebuild
+++ b/sys-apps/portage/portage-2.0.51_pre9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/portage/portage-2.0.51_pre9.ebuild,v 1.2 2004/05/24 16:51:25 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/portage/portage-2.0.51_pre9.ebuild,v 1.3 2004/05/25 18:48:31 mr_bones_ Exp $
IUSE="build multilib"
@@ -62,7 +62,7 @@ src_compile() {
"x86")
make CFLAGS="-march=i386 -O1 -pipe" || die
;;
- "amd64")
+ "amd64")
check_multilib
make CFLAGS="-O2 -pipe" HAVE_64BIT_ARCH="${MULTILIB}" || die
;;