summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-08 08:04:47 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-08 08:04:47 +0000
commitcd40a9b71433704e8d68e89312284567279d7395 (patch)
treec2336613c8fc3dba5db13e96e28df1e2d9a968fe /sys-apps/x86info
parentrepoman: header fix (diff)
downloadhistorical-cd40a9b71433704e8d68e89312284567279d7395.tar.gz
historical-cd40a9b71433704e8d68e89312284567279d7395.tar.bz2
historical-cd40a9b71433704e8d68e89312284567279d7395.zip
repoman: fix leading whitespace
Diffstat (limited to 'sys-apps/x86info')
-rw-r--r--sys-apps/x86info/Manifest2
-rw-r--r--sys-apps/x86info/x86info-1.11.ebuild6
2 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/x86info/Manifest b/sys-apps/x86info/Manifest
index 4a5317fad52a..8664cc3ad5b2 100644
--- a/sys-apps/x86info/Manifest
+++ b/sys-apps/x86info/Manifest
@@ -1,4 +1,4 @@
MD5 1fa43e32416f2e1a140f669a478373fd ChangeLog 509
-MD5 ed11ac297eb6bec12666e97429de394a x86info-1.11.ebuild 1838
+MD5 4652ef3b7349e7bdd4ce5b7f96e2ea49 x86info-1.11.ebuild 1832
MD5 14514d85680a44ebe1a0625f76262b3a files/digest-x86info-1.11 60
MD5 4291fa4d070c1d2efbabbb2e8cd3fd03 files/x86info-modules.conf-rc 327
diff --git a/sys-apps/x86info/x86info-1.11.ebuild b/sys-apps/x86info/x86info-1.11.ebuild
index d05e09c9bc37..a178b371361b 100644
--- a/sys-apps/x86info/x86info-1.11.ebuild
+++ b/sys-apps/x86info/x86info-1.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/x86info/x86info-1.11.ebuild,v 1.4 2003/09/08 08:03:08 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/x86info/x86info-1.11.ebuild,v 1.5 2003/09/08 08:03:25 msterret Exp $
inherit eutils
@@ -25,7 +25,7 @@ IUSE=""
S=${WORKDIR}/${P}
src_compile() {
- emake x86info CFLAGS="${CFLAGS}" ||die "emake failed"
+ emake x86info CFLAGS="${CFLAGS}" ||die "emake failed"
}
src_install() {
@@ -62,7 +62,7 @@ pkg_postinst() {
ewarn " [*] /dev/cpu/*/msr - Model-specific register support"
ewarn " [*] /dev/cpu/*/cpuid - CPU information support"
# copied from media-libs/svgalib/svgalib-1.9.17
- [ "${ROOT}" = "/" ] && /sbin/modules-update &> /dev/null
+ [ "${ROOT}" = "/" ] && /sbin/modules-update &> /dev/null
}