summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Briesenick <sbriesen@gentoo.org>2005-08-05 19:55:27 +0000
committerStefan Briesenick <sbriesen@gentoo.org>2005-08-05 19:55:27 +0000
commita1d814cd96677ada668387496a5ad477ffe735f9 (patch)
tree4a42a51a179b61eceb6d1ca39903c155c889232f /sys-apps/turbotail/turbotail-0.2.ebuild
parentFixed inheritence structure. 10.3 and 10.4 are now nicely split. (diff)
downloadhistorical-a1d814cd96677ada668387496a5ad477ffe735f9.tar.gz
historical-a1d814cd96677ada668387496a5ad477ffe735f9.tar.bz2
historical-a1d814cd96677ada668387496a5ad477ffe735f9.zip
initial commit. see bug #71933.
Package-Manager: portage-2.0.51.22-r2
Diffstat (limited to 'sys-apps/turbotail/turbotail-0.2.ebuild')
-rw-r--r--sys-apps/turbotail/turbotail-0.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-apps/turbotail/turbotail-0.2.ebuild b/sys-apps/turbotail/turbotail-0.2.ebuild
new file mode 100644
index 000000000000..48a507f6790d
--- /dev/null
+++ b/sys-apps/turbotail/turbotail-0.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/turbotail/turbotail-0.2.ebuild,v 1.1 2005/08/05 19:55:26 sbriesen Exp $
+
+inherit eutils
+
+DESCRIPTION="drop-in replacement for 'tail' which uses the kernel DNOTIFY-api"
+HOMEPAGE="http://www.vanheusden.com/Linux/"
+SRC_URI="http://www.vanheusden.com/Linux/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+DEPEND=""
+
+src_compile() {
+ # enforce our CFLAGS
+ emake CFLAGS="-Wall ${CFLAGS} -DVERSION=\"${VERSION}\"" || die "emake failed"
+}
+
+src_install() {
+ dobin turbotail || die "install failed"
+ dodoc readme.txt
+}