summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-30 02:32:35 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-30 02:32:35 +0000
commit772a35a6bfe930bac8669be3526aa752cd473051 (patch)
treedc019d85b067b788b415fd80f60a8a6b4d96228b /sys-apps/gawk
parentsync IUSE (-nls) (diff)
downloadhistorical-772a35a6bfe930bac8669be3526aa752cd473051.tar.gz
historical-772a35a6bfe930bac8669be3526aa752cd473051.tar.bz2
historical-772a35a6bfe930bac8669be3526aa752cd473051.zip
use libc, not glibc
Diffstat (limited to 'sys-apps/gawk')
-rw-r--r--sys-apps/gawk/gawk-3.1.1-r2.ebuild15
-rw-r--r--sys-apps/gawk/gawk-3.1.2-r3.ebuild14
-rw-r--r--sys-apps/gawk/gawk-3.1.3-r1.ebuild6
-rw-r--r--sys-apps/gawk/gawk-3.1.3.ebuild14
4 files changed, 21 insertions, 28 deletions
diff --git a/sys-apps/gawk/gawk-3.1.1-r2.ebuild b/sys-apps/gawk/gawk-3.1.1-r2.ebuild
index 98ebd76a158e..7ee528a8ac18 100644
--- a/sys-apps/gawk/gawk-3.1.1-r2.ebuild
+++ b/sys-apps/gawk/gawk-3.1.1-r2.ebuild
@@ -1,19 +1,17 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/gawk/gawk-3.1.1-r2.ebuild,v 1.9 2004/06/27 17:05:34 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/gawk/gawk-3.1.1-r2.ebuild,v 1.10 2004/06/30 02:30:26 vapier Exp $
-IUSE="nls build"
-
-S="${WORKDIR}/${P}"
DESCRIPTION="GNU awk pattern-matching language"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/gawk/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/gawk/gawk.html"
+SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/gawk/${P}.tar.gz"
-KEYWORDS="x86 amd64 ppc sparc alpha mips hppa "
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc sparc mips alpha hppa amd64"
+IUSE="nls build"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
nls? ( sys-devel/gettext )"
src_unpack() {
@@ -103,4 +101,3 @@ src_install() {
rm -rf ${D}/usr/share
fi
}
-
diff --git a/sys-apps/gawk/gawk-3.1.2-r3.ebuild b/sys-apps/gawk/gawk-3.1.2-r3.ebuild
index 271ffda33d11..e7cfe349e07d 100644
--- a/sys-apps/gawk/gawk-3.1.2-r3.ebuild
+++ b/sys-apps/gawk/gawk-3.1.2-r3.ebuild
@@ -1,21 +1,19 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/gawk/gawk-3.1.2-r3.ebuild,v 1.17 2004/06/27 17:05:34 agriffis Exp $
-
-IUSE="nls build"
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/gawk/gawk-3.1.2-r3.ebuild,v 1.18 2004/06/30 02:30:26 vapier Exp $
inherit eutils
-S="${WORKDIR}/${P}"
DESCRIPTION="GNU awk pattern-matching language"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/gawk/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/gawk/gawk.html"
+SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/gawk/${P}.tar.gz"
-KEYWORDS="x86 amd64 ppc sparc alpha mips hppa "
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc sparc mips alpha hppa amd64"
+IUSE="nls build"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
nls? ( sys-devel/gettext )"
src_unpack() {
diff --git a/sys-apps/gawk/gawk-3.1.3-r1.ebuild b/sys-apps/gawk/gawk-3.1.3-r1.ebuild
index e166f0ad6ef5..ccdd005f6780 100644
--- a/sys-apps/gawk/gawk-3.1.3-r1.ebuild
+++ b/sys-apps/gawk/gawk-3.1.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/gawk/gawk-3.1.3-r1.ebuild,v 1.12 2004/06/24 22:07:30 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/gawk/gawk-3.1.3-r1.ebuild,v 1.13 2004/06/30 02:30:26 vapier Exp $
inherit eutils gnuconfig
@@ -10,10 +10,10 @@ SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/gawk/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 ppc ppc64 sparc mips alpha arm hppa amd64 ia64 s390"
+KEYWORDS="x86 ppc sparc mips alpha arm hppa amd64 ia64 ppc64 s390"
IUSE="nls build uclibc"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
nls? ( sys-devel/gettext )"
src_unpack() {
diff --git a/sys-apps/gawk/gawk-3.1.3.ebuild b/sys-apps/gawk/gawk-3.1.3.ebuild
index 0fe95a0d8439..dc0732464174 100644
--- a/sys-apps/gawk/gawk-3.1.3.ebuild
+++ b/sys-apps/gawk/gawk-3.1.3.ebuild
@@ -1,21 +1,19 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/gawk/gawk-3.1.3.ebuild,v 1.13 2004/06/27 17:05:34 agriffis Exp $
-
-IUSE="nls build"
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/gawk/gawk-3.1.3.ebuild,v 1.14 2004/06/30 02:30:26 vapier Exp $
inherit eutils
-S="${WORKDIR}/${P}"
DESCRIPTION="GNU awk pattern-matching language"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/gawk/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/gawk/gawk.html"
+SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/gawk/${P}.tar.gz"
-KEYWORDS="x86 amd64 ~ppc sparc ~alpha mips hppa ia64 ppc64"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ~ppc sparc mips ~alpha hppa amd64 ia64 ppc64"
+IUSE="nls build"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
nls? ( sys-devel/gettext )"
src_unpack() {