summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2010-05-20 11:41:03 +0000
committerJustin Lecher <jlec@gentoo.org>2010-05-20 11:41:03 +0000
commite0e07f42970967c72cfe58b0665535fe9b8e633a (patch)
tree9e652ab39fcbead987ce603480698950d254d13b /sci-chemistry/gopenmol/gopenmol-3.00-r2.ebuild
parentPython ABI fix #316173, keyworded for amd64, place things at the right positi... (diff)
downloadhistorical-e0e07f42970967c72cfe58b0665535fe9b8e633a.tar.gz
historical-e0e07f42970967c72cfe58b0665535fe9b8e633a.tar.bz2
historical-e0e07f42970967c72cfe58b0665535fe9b8e633a.zip
Python ABI fix #316173, keyworded for amd64, place things at the right position, fix startup issue #249508
Package-Manager: portage-2.2_rc67/cvs/Linux x86_64
Diffstat (limited to 'sci-chemistry/gopenmol/gopenmol-3.00-r2.ebuild')
-rw-r--r--sci-chemistry/gopenmol/gopenmol-3.00-r2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sci-chemistry/gopenmol/gopenmol-3.00-r2.ebuild b/sci-chemistry/gopenmol/gopenmol-3.00-r2.ebuild
index 938b1b90db50..39ee2d9222a5 100644
--- a/sci-chemistry/gopenmol/gopenmol-3.00-r2.ebuild
+++ b/sci-chemistry/gopenmol/gopenmol-3.00-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gopenmol/gopenmol-3.00-r2.ebuild,v 1.1 2010/05/20 11:40:28 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gopenmol/gopenmol-3.00-r2.ebuild,v 1.2 2010/05/20 11:41:03 jlec Exp $
EAPI="3"
@@ -52,21 +52,21 @@ src_compile() {
emake || die "emake failed"
# Plugins are not built by default
- cd ${S}/plugins
+ cd "${S}"/plugins
emake || die "emake plugins failed"
# Utilities are not built by default
- cd ${S}/utility
+ cd "${S}"/utility
emake || die "emake utility failed"
}
src_install() {
einstall || die "einstall failed"
- cd ${S}/plugins
+ cd "${S}"/plugins
einstall || die "einstall plugins failed"
- cd ${S}/utility
+ cd "${S}"/utility
einstall || die "einstall utility failed"
dosed /usr/bin/rungOpenMol