summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaúl Porcel <armin76@gentoo.org>2007-02-23 11:56:09 +0000
committerRaúl Porcel <armin76@gentoo.org>2007-02-23 11:56:09 +0000
commit65ac239b85074df65026193a2793213f2a276b53 (patch)
treec7c241df4135f356e0a05d69118b3cafbbd4534e /net-p2p
parentUpdate Manifest with missing hashes. (diff)
downloadhistorical-65ac239b85074df65026193a2793213f2a276b53.tar.gz
historical-65ac239b85074df65026193a2793213f2a276b53.tar.bz2
historical-65ac239b85074df65026193a2793213f2a276b53.zip
minorsyn fixes
Package-Manager: portage-2.1.2-r10
Diffstat (limited to 'net-p2p')
-rw-r--r--net-p2p/dc-qt/dc-qt-0.1.2.ebuild4
-rw-r--r--net-p2p/freenet/freenet-0.5.2.1-r8.ebuild16
-rw-r--r--net-p2p/gift-openft/gift-openft-0.2.1.6.ebuild10
3 files changed, 15 insertions, 15 deletions
diff --git a/net-p2p/dc-qt/dc-qt-0.1.2.ebuild b/net-p2p/dc-qt/dc-qt-0.1.2.ebuild
index 47e532a83713..e3c83ae2081d 100644
--- a/net-p2p/dc-qt/dc-qt-0.1.2.ebuild
+++ b/net-p2p/dc-qt/dc-qt-0.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/dc-qt/dc-qt-0.1.2.ebuild,v 1.6 2007/01/21 17:07:52 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/dc-qt/dc-qt-0.1.2.ebuild,v 1.7 2007/02/23 11:49:52 armin76 Exp $
inherit eutils qt3
@@ -28,7 +28,7 @@ src_unpack() {
src_compile() {
econf \
- `use_with xine` || die
+ `use_with xine` || die
emake || die
}
diff --git a/net-p2p/freenet/freenet-0.5.2.1-r8.ebuild b/net-p2p/freenet/freenet-0.5.2.1-r8.ebuild
index 7a156191c6cb..7077fce28e40 100644
--- a/net-p2p/freenet/freenet-0.5.2.1-r8.ebuild
+++ b/net-p2p/freenet/freenet-0.5.2.1-r8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/freenet/freenet-0.5.2.1-r8.ebuild,v 1.11 2006/10/28 13:59:34 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/freenet/freenet-0.5.2.1-r8.ebuild,v 1.12 2007/02/23 11:51:46 armin76 Exp $
inherit eutils
@@ -125,13 +125,13 @@ EOF
$(java-config --java) freenet.node.Main --config
mv freenet.conf /etc
sed -i -e "s/^%\(ipAddress\)/\1/" \
- -e "s/^%\(listenPort\)/\1/" \
- -e "s/^%\(seedFile\)/\1/" \
- -e "s/^%\(logFile\)/\1/" \
- -e "s/^%\(storeFile\)/\1/" \
- -e "s/^%\(diagnosticsPath\)/\1/" \
- -e "s/^%\(routingDir\)/\1/" \
- -e "s/^%\(nodeFile\)/\1/" /etc/freenet.conf
+ -e "s/^%\(listenPort\)/\1/" \
+ -e "s/^%\(seedFile\)/\1/" \
+ -e "s/^%\(logFile\)/\1/" \
+ -e "s/^%\(storeFile\)/\1/" \
+ -e "s/^%\(diagnosticsPath\)/\1/" \
+ -e "s/^%\(routingDir\)/\1/" \
+ -e "s/^%\(nodeFile\)/\1/" /etc/freenet.conf
chmod 664 /etc/freenet.conf
chown root:freenet /etc/freenet.conf
fi
diff --git a/net-p2p/gift-openft/gift-openft-0.2.1.6.ebuild b/net-p2p/gift-openft/gift-openft-0.2.1.6.ebuild
index 2c90875ed2fa..4d734aa90602 100644
--- a/net-p2p/gift-openft/gift-openft-0.2.1.6.ebuild
+++ b/net-p2p/gift-openft/gift-openft-0.2.1.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/gift-openft/gift-openft-0.2.1.6.ebuild,v 1.8 2006/09/11 20:54:55 tcort Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/gift-openft/gift-openft-0.2.1.6.ebuild,v 1.9 2007/02/23 11:56:09 armin76 Exp $
inherit eutils
@@ -28,10 +28,10 @@ src_compile() {
src_install() {
einstall giftconfdir=${D}/etc/giFT \
- plugindir=${D}/usr/$(get_libdir)/giFT \
- datadir=${D}/usr/share/giFT \
- giftperldir=${D}/usr/bin \
- libgiftincdir=${D}/usr/include/libgift || die "Install failed"
+ plugindir=${D}/usr/$(get_libdir)/giFT \
+ datadir=${D}/usr/share/giFT \
+ giftperldir=${D}/usr/bin \
+ libgiftincdir=${D}/usr/include/libgift || die "Install failed"
dodoc README NEWS ChangeLog TODO
}