summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKarol Wojtaszek <sekretarz@gentoo.org>2005-06-02 18:30:30 +0000
committerKarol Wojtaszek <sekretarz@gentoo.org>2005-06-02 18:30:30 +0000
commitd605262e256088980dece7eb4bb593f8b35403ff (patch)
treee9c610fbf8d1dbaa98c9262ef50eb0ba828c40f3 /net-p2p/amule
parentrev bump (diff)
downloadhistorical-d605262e256088980dece7eb4bb593f8b35403ff.tar.gz
historical-d605262e256088980dece7eb4bb593f8b35403ff.tar.bz2
historical-d605262e256088980dece7eb4bb593f8b35403ff.zip
Fixed typos. Using has_hardened instead of hardened USE flag
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'net-p2p/amule')
-rw-r--r--net-p2p/amule/ChangeLog5
-rw-r--r--net-p2p/amule/Manifest10
-rw-r--r--net-p2p/amule/amule-2.0.1.ebuild8
3 files changed, 13 insertions, 10 deletions
diff --git a/net-p2p/amule/ChangeLog b/net-p2p/amule/ChangeLog
index 3da54ccc0ced..7ff17a5552f0 100644
--- a/net-p2p/amule/ChangeLog
+++ b/net-p2p/amule/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-p2p/amule
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/amule/ChangeLog,v 1.37 2005/05/31 21:26:01 sekretarz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/amule/ChangeLog,v 1.38 2005/06/02 18:30:30 sekretarz Exp $
+
+ 02 Jun 2005; Karol Wojtaszek <sekretarz@gentoo.org> amule-2.0.1.ebuild:
+ Fixed typos. Using has_hardened instead of hardened USE flag
31 May 2005; Karol Wojtaszek <sekretarz@gentoo.org>
+files/amule-2.0.0_rc7-wxgtk.patch, amule-2.0.0_rc7.ebuild:
diff --git a/net-p2p/amule/Manifest b/net-p2p/amule/Manifest
index de60f3c88713..b54096bc8250 100644
--- a/net-p2p/amule/Manifest
+++ b/net-p2p/amule/Manifest
@@ -1,10 +1,10 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 e47efbfb61ca9d9bad0c15b6401a532f amule-2.0.1.ebuild 2120
+MD5 893f8fdf4f04feaaa1fbbe293e8066f2 amule-2.0.1.ebuild 2112
MD5 ad9ff075371157b4cf0398b40d95a409 amule-2.0.0_rc5.ebuild 2355
MD5 74a1cf32ba352ff02ec0fb9703a564a5 amule-2.0.0_rc7.ebuild 2282
-MD5 d9c7f8e8c0d5fa00a454b9b1a044f3d1 ChangeLog 5230
+MD5 d92eb76760ca58f0ebe6b7c4070e77d2 ChangeLog 5368
MD5 85966639c4bc2dba5e2a625d7415a40b amule-1.2.8.ebuild 925
MD5 8aefbc0e49db723ca1ad02d0c409cd49 metadata.xml 160
MD5 1734754c9dc2919079e6c206c4a0f2dd amule-2.0.0_rc6.ebuild 2188
@@ -17,7 +17,7 @@ MD5 8cde6982e4b5300f4521da90ab8733d6 files/amule-2.0.0_rc7-wxgtk.patch 1293
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
-iD8DBQFCnPFcZ/iYVBmujdURAq4sAKC01Zs83d0byag47TzLvV4yIvK0KQCggUlw
-+lLq3JEolqmgsUOV2D0KTyA=
-=XKz+
+iD8DBQFCn1BtZ/iYVBmujdURAiXXAJ94DqoJ1yulpYEkteTqJyju/v7WaACfdeyn
+3LhSbifQXoX1oOxMLK98Or8=
+=OxTI
-----END PGP SIGNATURE-----
diff --git a/net-p2p/amule/amule-2.0.1.ebuild b/net-p2p/amule/amule-2.0.1.ebuild
index ec721d5c7793..865f9dd2ef2f 100644
--- a/net-p2p/amule/amule-2.0.1.ebuild
+++ b/net-p2p/amule/amule-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/amule/amule-2.0.1.ebuild,v 1.2 2005/05/31 21:26:01 sekretarz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/amule/amule-2.0.1.ebuild,v 1.3 2005/06/02 18:30:30 sekretarz Exp $
inherit eutils flag-o-matic wxwidgets
@@ -14,7 +14,7 @@ SRC_URI="http://download.berlios.de/${PN}/${MY_P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86 ~amd64 ~ppc ~ppc64 ~sparc ~alpha"
-IUSE="amuled debug gtk2 nls remote stats unicode hardened"
+IUSE="amuled debug gtk2 nls remote stats unicode"
DEPEND=">=x11-libs/wxGTK-2.6.0
@@ -56,8 +56,8 @@ src_compile() {
`use_enable stats alcc` \
|| die
# we filter ssp until bug #74457 is closed to build on hardened
- if use hardened; then
- fiter-flags -fstack-protector -fstack-protector-all
+ if has_hardened; then
+ filter-flags -fstack-protector -fstack-protector-all
fi
emake -j1 || die
}