summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSteve Arnold <nerdboy@gentoo.org>2003-11-01 05:10:11 +0000
committerSteve Arnold <nerdboy@gentoo.org>2003-11-01 05:10:11 +0000
commit4aac86be1b96bd8faa036a12f49e40ed41751f20 (patch)
tree2cfb790b9c9505f1b210e5e1c152b3aba5f2f68a /net-misc/hylafax
parentfix for 29694 (diff)
downloadhistorical-4aac86be1b96bd8faa036a12f49e40ed41751f20.tar.gz
historical-4aac86be1b96bd8faa036a12f49e40ed41751f20.tar.bz2
historical-4aac86be1b96bd8faa036a12f49e40ed41751f20.zip
fixed missing else
Diffstat (limited to 'net-misc/hylafax')
-rw-r--r--net-misc/hylafax/Manifest2
-rw-r--r--net-misc/hylafax/files/hylafax10
2 files changed, 6 insertions, 6 deletions
diff --git a/net-misc/hylafax/Manifest b/net-misc/hylafax/Manifest
index 76201ba61412..140a58019890 100644
--- a/net-misc/hylafax/Manifest
+++ b/net-misc/hylafax/Manifest
@@ -4,7 +4,7 @@ MD5 0035400761422f75b958a55adf5773b2 hylafax-4.1.7.ebuild 2133
MD5 d82acf1bcf0f7f9e181d6a2821292f2e metadata.xml 435
MD5 9fa5e274acf12b629a9ddf5cfbf6f9c5 hylafax-4.1.7-r1.ebuild 2186
MD5 4baf1c5ef974336f9b495d76c787860f hylafax-4.1.7-r2.ebuild 2225
-MD5 75f80b00ebdc1319633a6960216179d5 files/hylafax 3753
+MD5 44bdb0490811a12b11a1bb69433ea7a4 files/hylafax 3765
MD5 2ebb269cf0ba67d69d582a3f139c11e5 files/digest-hylafax-4.1.5 66
MD5 620e9bbfd90a0fad3a5324cac04ffc81 files/hylafax-4.1.2-gentoo-diffs.tar.bz2 3993
MD5 2db231b7619b5613bc06da8711626b05 files/digest-hylafax-4.1.7 66
diff --git a/net-misc/hylafax/files/hylafax b/net-misc/hylafax/files/hylafax
index 57e976646229..080f4355880e 100644
--- a/net-misc/hylafax/files/hylafax
+++ b/net-misc/hylafax/files/hylafax
@@ -1,7 +1,7 @@
#!/sbin/runscript
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/hylafax/files/hylafax,v 1.1 2003/11/01 04:40:46 nerdboy Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/hylafax/files/hylafax,v 1.2 2003/11/01 05:10:09 nerdboy Exp $
depend() {
need net
@@ -109,7 +109,7 @@ start() {
fi
printf "HylaFAX:"
if test $FAXQ_SERVER = yes ; then
- $FAXQ; printf " faxq"
+ $FAXQ; printf " faxq "
fi
if test $HFAXD_SERVER = yes ; then
HFAXD_OPT="-i $FAXPORT"
@@ -126,16 +126,16 @@ start() {
HFAXD_OPT="$HFAXD_OPT -s $SNPPPORT"
# HFAXD="$HFAXD -s $SNPPPORT"
HFAXMSG="$HFAXMSG & with SNPP support)"
-
+ else
HFAXMSG="$HFAXMSG & without SNPP support)"
fi
-# $HFAXD ; printf "$HFAXMSG"
+# $HFAXD ; printf "$HFAXMSG\n"
echo $HFAXMSG
echo $HFAXD $HFAXD_OPT
/sbin/start-stop-daemon --start --quiet --exec $HFAXD -- $HFAXD_OPT
fi
if test $FAXQ_SERVER != yes -a $HFAXD_SERVER != yes ; then
- printf " not started (script disabled by configure)"
+ printf " not started (script disabled by configure)\n"
fi
$ECHO "."
fi