summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-10-07 16:50:54 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-10-07 16:50:54 +0000
commit5fce1371e7a34788c3f1ba9acb6a0763ce27b443 (patch)
tree8b552585086839d66ce48ece7649a7733a073fca /net-misc/gupsc
parentupdated (diff)
downloadhistorical-5fce1371e7a34788c3f1ba9acb6a0763ce27b443.tar.gz
historical-5fce1371e7a34788c3f1ba9acb6a0763ce27b443.tar.bz2
historical-5fce1371e7a34788c3f1ba9acb6a0763ce27b443.zip
use die instead of try
Diffstat (limited to 'net-misc/gupsc')
-rw-r--r--net-misc/gupsc/gupsc-0.3.1-r1.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/net-misc/gupsc/gupsc-0.3.1-r1.ebuild b/net-misc/gupsc/gupsc-0.3.1-r1.ebuild
index f6f459c9adb3..dbc3ebe1ba24 100644
--- a/net-misc/gupsc/gupsc-0.3.1-r1.ebuild
+++ b/net-misc/gupsc/gupsc-0.3.1-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-misc/gupsc/gupsc-0.3.1-r1.ebuild,v 1.1 2001/10/07 15:02:08 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/gupsc/gupsc-0.3.1-r1.ebuild,v 1.2 2001/10/07 16:50:54 hallski Exp $
S=${WORKDIR}/${P}
DESCRIPTION="A Gnome client for the Network UPS Tools (nut)"
@@ -12,12 +12,13 @@ DEPEND=">=gnome-base/gnome-libs-1.4.1.2-r1"
src_compile() {
- try ./configure --host=${CHOST} --prefix=/usr
- try pmake
+ ./configure --host=${CHOST} --prefix=/usr || die
+ emake || die
}
src_install() {
- try make DESTDIR=${D} install
+ make DESTDIR=${D} install || die
+
dodoc AUTHORS COPYING ChangeLog NEWS README TODO
}