summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Knoblich <stkn@gentoo.org>2004-05-10 01:24:39 +0000
committerStefan Knoblich <stkn@gentoo.org>2004-05-10 01:24:39 +0000
commit220d2d0999bc879e51e017e09f2df38db9a1bc34 (patch)
treea9b1deaac143f0221d2c82b2c46cd6c734de91fb /net-libs/zapata/zapata-0.9.1.ebuild
parentadded zaptel devfs26 keyword (diff)
downloadhistorical-220d2d0999bc879e51e017e09f2df38db9a1bc34.tar.gz
historical-220d2d0999bc879e51e017e09f2df38db9a1bc34.tar.bz2
historical-220d2d0999bc879e51e017e09f2df38db9a1bc34.zip
version bump
Diffstat (limited to 'net-libs/zapata/zapata-0.9.1.ebuild')
-rw-r--r--net-libs/zapata/zapata-0.9.1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/net-libs/zapata/zapata-0.9.1.ebuild b/net-libs/zapata/zapata-0.9.1.ebuild
new file mode 100644
index 000000000000..74fe51dd7ff7
--- /dev/null
+++ b/net-libs/zapata/zapata-0.9.1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/zapata/zapata-0.9.1.ebuild,v 1.1 2004/05/10 01:24:39 stkn Exp $
+
+IUSE=""
+
+inherit eutils
+
+DESCRIPTION="Library of additional telephony related functions"
+HOMEPAGE="http://www.asterisk.org"
+SRC_URI="ftp://ftp.asterisk.org/pub/telephony/zaptel/zapata-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="~x86"
+
+DEPEND="virtual/glibc
+ =net-misc/zaptel-0.9.1"
+
+src_unpack() {
+ unpack ${A}
+
+ cd ${S}
+ epatch ${FILESDIR}/${PN}-mkdir-usrlib.patch
+ epatch ${FILESDIR}/${PN}-mkdir-usrinclude.patch
+}
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ emake INSTALL_PREFIX=${D} install || die
+}