summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-26 20:54:19 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-26 20:54:19 +0000
commit924827743ec9a9bcbd384b7dd043dd0e2801d9d6 (patch)
tree6055ca202fdb032199b96b536058f4ec0a7dd02e /net-libs/pam_ldap
parent*** empty log message *** (diff)
downloadhistorical-924827743ec9a9bcbd384b7dd043dd0e2801d9d6.tar.gz
historical-924827743ec9a9bcbd384b7dd043dd0e2801d9d6.tar.bz2
historical-924827743ec9a9bcbd384b7dd043dd0e2801d9d6.zip
*** empty log message ***
Diffstat (limited to 'net-libs/pam_ldap')
-rw-r--r--net-libs/pam_ldap/files/digest-pam_ldap-821
-rw-r--r--net-libs/pam_ldap/pam_ldap-82.ebuild41
2 files changed, 42 insertions, 0 deletions
diff --git a/net-libs/pam_ldap/files/digest-pam_ldap-82 b/net-libs/pam_ldap/files/digest-pam_ldap-82
new file mode 100644
index 000000000000..4300b0133dfb
--- /dev/null
+++ b/net-libs/pam_ldap/files/digest-pam_ldap-82
@@ -0,0 +1 @@
+MD5 b97ccc6023f429f9f33467c529f0a1a4 pam_ldap-82.tar.gz
diff --git a/net-libs/pam_ldap/pam_ldap-82.ebuild b/net-libs/pam_ldap/pam_ldap-82.ebuild
new file mode 100644
index 000000000000..e1bd6bf2f5aa
--- /dev/null
+++ b/net-libs/pam_ldap/pam_ldap-82.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-libs/pam_ldap/pam_ldap-82.ebuild,v 1.1 2000/11/26 20:54:19 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="PAM LDAP Module"
+HOMEPAGE="http://www.padl.com/pam_ldap.html"
+SRC_URI="ftp://ftp.padl.com/pub/"${A}
+
+DEPEND=">=sys-libs/glibc-2.1.3
+ >=sys-libs/pam-0.72
+ >=net-nds/openldap-1.2.11"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ cd ${S}
+ touch NEWS
+ touch AUTHORS
+ try ./configure --host=${CHOST} --prefix=/usr --with-ldap-lib=openldap
+ try make
+}
+
+src_install() {
+ cd ${S}
+ exeinto /usr/lib/security
+ doexe pam_ldap.so
+ dodoc pam.conf ldap.conf
+ dodoc ChangeLog COPYING.* CVSVersionInfo.txt README
+ docinto pam.d
+ dodoc pam.d/*
+}
+
+
+
+
+