summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHanno Boeck <hanno@gentoo.org>2005-01-13 12:09:22 +0000
committerHanno Boeck <hanno@gentoo.org>2005-01-13 12:09:22 +0000
commitf25cbfba495a80e44a7a14c9f61c7a959777e887 (patch)
tree0f05f64daa95977692e060391904b77d53fa4836 /net-libs/aqhbci/aqhbci-0.9.16_beta.ebuild
parentsee comment #14 of bug #24373 (diff)
downloadhistorical-f25cbfba495a80e44a7a14c9f61c7a959777e887.tar.gz
historical-f25cbfba495a80e44a7a14c9f61c7a959777e887.tar.bz2
historical-f25cbfba495a80e44a7a14c9f61c7a959777e887.zip
aqhbci bump
Diffstat (limited to 'net-libs/aqhbci/aqhbci-0.9.16_beta.ebuild')
-rw-r--r--net-libs/aqhbci/aqhbci-0.9.16_beta.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-libs/aqhbci/aqhbci-0.9.16_beta.ebuild b/net-libs/aqhbci/aqhbci-0.9.16_beta.ebuild
new file mode 100644
index 000000000000..e47a0e06dae8
--- /dev/null
+++ b/net-libs/aqhbci/aqhbci-0.9.16_beta.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/aqhbci/aqhbci-0.9.16_beta.ebuild,v 1.1 2005/01/13 12:09:22 hanno Exp $
+
+DESCRIPTION="HBCI backend for AqBanking"
+HOMEPAGE="http://www.aquamaniac.de/aqbanking/"
+SRC_URI="mirror://sourceforge/aqhbci/${P/_/}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~sparc ~alpha ~ppc"
+IUSE="debug"
+DEPEND=">=net-libs/aqbanking-0.9.9"
+S=${WORKDIR}/${P/_/}
+
+# Fails with parallel make
+MAKEOPTS="-j1"
+
+src_compile() {
+ econf `use_enable debug` || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS README TODO README COPYING NEWS
+}