summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOlivier Crête <tester@gentoo.org>2011-03-29 14:24:59 +0000
committerOlivier Crête <tester@gentoo.org>2011-03-29 14:24:59 +0000
commit508de9b7cd6c7d6e25c160f7a64dcad6349111f2 (patch)
tree0c16319c88618af4d5e4334dfd3eeeba5c782002 /net-im/gnomeicu/gnomeicu-0.99.16.ebuild
parentVersion bump for beta channel release. Restore check for PaX (bug #301880), h... (diff)
downloadhistorical-508de9b7cd6c7d6e25c160f7a64dcad6349111f2.tar.gz
historical-508de9b7cd6c7d6e25c160f7a64dcad6349111f2.tar.bz2
historical-508de9b7cd6c7d6e25c160f7a64dcad6349111f2.zip
Version bump
Package-Manager: portage-2.1.9.42/cvs/Linux x86_64
Diffstat (limited to 'net-im/gnomeicu/gnomeicu-0.99.16.ebuild')
-rw-r--r--net-im/gnomeicu/gnomeicu-0.99.16.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/net-im/gnomeicu/gnomeicu-0.99.16.ebuild b/net-im/gnomeicu/gnomeicu-0.99.16.ebuild
new file mode 100644
index 000000000000..33e1829babdc
--- /dev/null
+++ b/net-im/gnomeicu/gnomeicu-0.99.16.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/gnomeicu/gnomeicu-0.99.16.ebuild,v 1.1 2011/03/29 14:24:59 tester Exp $
+
+EAPI=2
+inherit gnome2
+
+DESCRIPTION="Gnome ICQ Client"
+SRC_URI="mirror://sourceforge/gnomeicu/${P}.tar.bz2"
+HOMEPAGE="http://gnomeicu.sourceforge.net/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE="spell"
+
+# panel applet is unmaintained, do not enable it
+RDEPEND="x11-libs/gtk+:2
+ >=dev-libs/libxml2-2.4.23
+ >=gnome-base/libgnome-2
+ >=gnome-base/libgnomeui-2
+ >=sys-libs/gdbm-1.8
+ >=gnome-base/libglade-2
+ >=gnome-base/gconf-2
+ spell? ( >=app-text/gtkspell-2.0.4 )
+ x11-libs/libXScrnSaver"
+
+DEPEND="${RDEPEND}
+ >=app-text/scrollkeeper-0.3.5
+ >=dev-util/pkgconfig-0.12
+ >=dev-util/intltool-0.22
+ sys-devel/gettext
+ x11-proto/scrnsaverproto"
+
+DOCS="AUTHORS ChangeLog CREDITS HACKING MAINTAINERS NEWS README README.SOCKS TODO"
+
+pkg_setup() {
+ G2CONF="${GCONF} --disable-schemas-install $(use_enable spell)"
+}