summaryrefslogtreecommitdiff
path: root/net-fs
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:24:51 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:24:51 +0000
commit1a830f50779e4ba16f9e63514042b0f5e408f427 (patch)
treec21391cc904728065079c626f6164c30e1bdcde9 /net-fs
parentwhitespace (diff)
downloadhistorical-1a830f50779e4ba16f9e63514042b0f5e408f427.tar.gz
historical-1a830f50779e4ba16f9e63514042b0f5e408f427.tar.bz2
historical-1a830f50779e4ba16f9e63514042b0f5e408f427.zip
whitespace
Package-Manager: portage-2.1.2.7
Diffstat (limited to 'net-fs')
-rw-r--r--net-fs/coda/coda-6.0.15.ebuild8
-rw-r--r--net-fs/nfs-utils/nfs-utils-1.0.10.ebuild4
-rw-r--r--net-fs/nfs-utils/nfs-utils-1.0.12-r1.ebuild4
-rw-r--r--net-fs/nfs-utils/nfs-utils-1.0.12-r3.ebuild4
-rw-r--r--net-fs/nfs-utils/nfs-utils-1.0.12.ebuild4
-rw-r--r--net-fs/nfs-utils/nfs-utils-1.0.7-r2.ebuild4
-rw-r--r--net-fs/nfs-utils/nfs-utils-1.0.9.ebuild4
7 files changed, 16 insertions, 16 deletions
diff --git a/net-fs/coda/coda-6.0.15.ebuild b/net-fs/coda/coda-6.0.15.ebuild
index 7013bce34dee..de5206677635 100644
--- a/net-fs/coda/coda-6.0.15.ebuild
+++ b/net-fs/coda/coda-6.0.15.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/coda/coda-6.0.15.ebuild,v 1.7 2007/05/06 10:14:23 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/coda/coda-6.0.15.ebuild,v 1.8 2007/06/26 02:24:19 mr_bones_ Exp $
inherit autotools eutils
@@ -49,7 +49,7 @@ src_compile() {
}
src_install () {
- #these crazy makefiles dont seem to use DESTDIR, but they do use these...
+ #these crazy makefiles dont seem to use DESTDIR, but they do use these...
# (except infodir, but no harm in leaving it there)
# see Makeconf.setup in the package
@@ -116,7 +116,7 @@ pkg_postinst () {
pkg_config () {
- # Set of default configuration values
+ # Set of default configuration values
local CODA_ROOT_DIR="/var/lib/vice"
local CODA_TEST_VOLUME="codatestvol"
local CODA_TEST_VOLUME_MOUNTPOINT="test"
@@ -225,7 +225,7 @@ pkg_config () {
/etc/init.d/codasrv start || exit 1
# Workaround to increase the likelihood that the coda server finished
- # starting up. Once there is a nicer way to detect this, it should
+ # starting up. Once there is a nicer way to detect this, it should
# probably be added to the codasrv init script.
# See http://www.coda.cs.cmu.edu/maillists/codalist/codalist-2004/6954.html
sleep 5
diff --git a/net-fs/nfs-utils/nfs-utils-1.0.10.ebuild b/net-fs/nfs-utils/nfs-utils-1.0.10.ebuild
index 6535fb5b5973..a7d690149783 100644
--- a/net-fs/nfs-utils/nfs-utils-1.0.10.ebuild
+++ b/net-fs/nfs-utils/nfs-utils-1.0.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.10.ebuild,v 1.14 2007/03/26 08:18:13 antarus Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.10.ebuild,v 1.15 2007/06/26 02:24:51 mr_bones_ Exp $
inherit eutils flag-o-matic multilib
@@ -15,7 +15,7 @@ KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sh sparc x86"
IUSE="nonfsv4 tcpd kerberos"
# kth-krb doesn't provide the right include
-# files, and nfs-utils doesn't build against heimdal either,
+# files, and nfs-utils doesn't build against heimdal either,
# so don't depend on virtual/krb.
# (04 Feb 2005 agriffis)
RDEPEND="tcpd? ( sys-apps/tcp-wrappers )
diff --git a/net-fs/nfs-utils/nfs-utils-1.0.12-r1.ebuild b/net-fs/nfs-utils/nfs-utils-1.0.12-r1.ebuild
index 92832f5ce33d..830c01222185 100644
--- a/net-fs/nfs-utils/nfs-utils-1.0.12-r1.ebuild
+++ b/net-fs/nfs-utils/nfs-utils-1.0.12-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.12-r1.ebuild,v 1.3 2007/03/26 08:18:13 antarus Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.12-r1.ebuild,v 1.4 2007/06/26 02:24:51 mr_bones_ Exp $
inherit eutils flag-o-matic multilib
@@ -14,7 +14,7 @@ KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86
IUSE="nonfsv4 tcpd kerberos"
# kth-krb doesn't provide the right include
-# files, and nfs-utils doesn't build against heimdal either,
+# files, and nfs-utils doesn't build against heimdal either,
# so don't depend on virtual/krb.
# (04 Feb 2005 agriffis)
RDEPEND="tcpd? ( sys-apps/tcp-wrappers )
diff --git a/net-fs/nfs-utils/nfs-utils-1.0.12-r3.ebuild b/net-fs/nfs-utils/nfs-utils-1.0.12-r3.ebuild
index f1476b3c4763..17365350cef0 100644
--- a/net-fs/nfs-utils/nfs-utils-1.0.12-r3.ebuild
+++ b/net-fs/nfs-utils/nfs-utils-1.0.12-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.12-r3.ebuild,v 1.3 2007/04/07 17:34:52 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.12-r3.ebuild,v 1.4 2007/06/26 02:24:51 mr_bones_ Exp $
inherit eutils flag-o-matic multilib
@@ -14,7 +14,7 @@ KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86
IUSE="nonfsv4 tcpd kerberos"
# kth-krb doesn't provide the right include
-# files, and nfs-utils doesn't build against heimdal either,
+# files, and nfs-utils doesn't build against heimdal either,
# so don't depend on virtual/krb.
# (04 Feb 2005 agriffis)
RDEPEND="tcpd? ( sys-apps/tcp-wrappers )
diff --git a/net-fs/nfs-utils/nfs-utils-1.0.12.ebuild b/net-fs/nfs-utils/nfs-utils-1.0.12.ebuild
index e055326b0f2b..6b848d48f1f0 100644
--- a/net-fs/nfs-utils/nfs-utils-1.0.12.ebuild
+++ b/net-fs/nfs-utils/nfs-utils-1.0.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.12.ebuild,v 1.11 2007/04/07 10:57:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.12.ebuild,v 1.12 2007/06/26 02:24:51 mr_bones_ Exp $
inherit eutils flag-o-matic multilib
@@ -14,7 +14,7 @@ KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sh sparc x86"
IUSE="nonfsv4 tcpd kerberos"
# kth-krb doesn't provide the right include
-# files, and nfs-utils doesn't build against heimdal either,
+# files, and nfs-utils doesn't build against heimdal either,
# so don't depend on virtual/krb.
# (04 Feb 2005 agriffis)
RDEPEND="tcpd? ( sys-apps/tcp-wrappers )
diff --git a/net-fs/nfs-utils/nfs-utils-1.0.7-r2.ebuild b/net-fs/nfs-utils/nfs-utils-1.0.7-r2.ebuild
index 67746dbf42ae..1d0d03b7c8ea 100644
--- a/net-fs/nfs-utils/nfs-utils-1.0.7-r2.ebuild
+++ b/net-fs/nfs-utils/nfs-utils-1.0.7-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.7-r2.ebuild,v 1.8 2007/03/26 08:18:13 antarus Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.7-r2.ebuild,v 1.9 2007/06/26 02:24:51 mr_bones_ Exp $
inherit eutils flag-o-matic
@@ -14,7 +14,7 @@ KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
IUSE="nonfsv4 tcpd kerberos"
# kth-krb doesn't provide the right include
-# files, and nfs-utils doesn't build against heimdal either,
+# files, and nfs-utils doesn't build against heimdal either,
# so don't depend on virtual/krb.
# (04 Feb 2005 agriffis)
RDEPEND="tcpd? ( sys-apps/tcp-wrappers )
diff --git a/net-fs/nfs-utils/nfs-utils-1.0.9.ebuild b/net-fs/nfs-utils/nfs-utils-1.0.9.ebuild
index 43fec4bfab6b..5cd4a52005bb 100644
--- a/net-fs/nfs-utils/nfs-utils-1.0.9.ebuild
+++ b/net-fs/nfs-utils/nfs-utils-1.0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.9.ebuild,v 1.7 2007/03/26 08:18:13 antarus Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.9.ebuild,v 1.8 2007/06/26 02:24:51 mr_bones_ Exp $
inherit eutils flag-o-matic multilib
@@ -15,7 +15,7 @@ KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
IUSE="nonfsv4 tcpd kerberos"
# kth-krb doesn't provide the right include
-# files, and nfs-utils doesn't build against heimdal either,
+# files, and nfs-utils doesn't build against heimdal either,
# so don't depend on virtual/krb.
# (04 Feb 2005 agriffis)
RDEPEND="tcpd? ( sys-apps/tcp-wrappers )