summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEldad Zack <eldad@gentoo.org>2004-10-14 15:03:24 +0000
committerEldad Zack <eldad@gentoo.org>2004-10-14 15:03:24 +0000
commitc95c91a8bef8b521b660075b03b591df6c47bcf1 (patch)
treeb7ca41ac8d6d19f65739a08af8b225db1ca5a5f2 /net-analyzer/ethereal/ethereal-0.10.6.ebuild
parentAdded to x86. Use gcc-getCC rather than CC. (diff)
downloadhistorical-c95c91a8bef8b521b660075b03b591df6c47bcf1.tar.gz
historical-c95c91a8bef8b521b660075b03b591df6c47bcf1.tar.bz2
historical-c95c91a8bef8b521b660075b03b591df6c47bcf1.zip
Fixed myconf overwriting. Closes bug #66747.
Diffstat (limited to 'net-analyzer/ethereal/ethereal-0.10.6.ebuild')
-rw-r--r--net-analyzer/ethereal/ethereal-0.10.6.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-analyzer/ethereal/ethereal-0.10.6.ebuild b/net-analyzer/ethereal/ethereal-0.10.6.ebuild
index e94a8434cb20..8626e6f1dabe 100644
--- a/net-analyzer/ethereal/ethereal-0.10.6.ebuild
+++ b/net-analyzer/ethereal/ethereal-0.10.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethereal/ethereal-0.10.6.ebuild,v 1.3 2004/08/16 07:35:32 eldad Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethereal/ethereal-0.10.6.ebuild,v 1.4 2004/10/14 15:03:24 eldad Exp $
inherit libtool flag-o-matic gcc eutils
@@ -47,9 +47,9 @@ src_compile() {
$(use_with adns)"
if use gtk; then
- myconf="$(use_enable gtk2)"
+ myconf="${myconf} $(use_enable gtk2)"
else
- myconf="--disable-gtk2"
+ myconf="${myconf} --disable-gtk2"
# --disable-ethereal do not have an influence
#myconf="${myconf} --disable-ethereal"