summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-07-19 11:28:21 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-07-19 11:28:21 +0000
commitc1831cadcbe5d9f020fe03c6be2e348449216833 (patch)
tree35bb1cca5ad456f6b333789e8d1c449b631cdcec /media-video/nvclock
parentadded NVIDIA license (diff)
downloadhistorical-c1831cadcbe5d9f020fe03c6be2e348449216833.tar.gz
historical-c1831cadcbe5d9f020fe03c6be2e348449216833.tar.bz2
historical-c1831cadcbe5d9f020fe03c6be2e348449216833.zip
repoman'd
Diffstat (limited to 'media-video/nvclock')
-rw-r--r--media-video/nvclock/nvclock-0.5.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/media-video/nvclock/nvclock-0.5.ebuild b/media-video/nvclock/nvclock-0.5.ebuild
index 15f995af0445..c7f3c5fdcf5b 100644
--- a/media-video/nvclock/nvclock-0.5.ebuild
+++ b/media-video/nvclock/nvclock-0.5.ebuild
@@ -19,9 +19,9 @@ KEYWORDS="x86"
src_compile() {
local myconf
use gtk && myconf="--enable-gtk"
- use qt && myconf="$myconf --enable-qt"
+ use qt && myconf="${myconf} --enable-qt"
autoconf
- ./configure --host=${CHOST} --prefix=/usr --mandir=/usr/share/man ${myconf} || die
+ econf ${myconf} || die
emake || die
}
@@ -29,4 +29,3 @@ src_install() {
make prefix=${D} install
dodoc AUTHORS COPYING README
}
-