summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMax Kalika <max@gentoo.org>2003-10-28 16:40:45 +0000
committerMax Kalika <max@gentoo.org>2003-10-28 16:40:45 +0000
commitb6e3e83e63e88d6281deaffb4f5a4dec095ea4f3 (patch)
treed952a7cce4971e41abb2a813ef468b8e87481685 /media-plugins
parentExtend CPU detection. (diff)
downloadhistorical-b6e3e83e63e88d6281deaffb4f5a4dec095ea4f3.tar.gz
historical-b6e3e83e63e88d6281deaffb4f5a4dec095ea4f3.tar.bz2
historical-b6e3e83e63e88d6281deaffb4f5a4dec095ea4f3.zip
Extend CPU detection.
Diffstat (limited to 'media-plugins')
-rw-r--r--media-plugins/mythgallery/ChangeLog5
-rw-r--r--media-plugins/mythgallery/Manifest4
-rw-r--r--media-plugins/mythgallery/mythgallery-0.12.ebuild4
-rw-r--r--media-plugins/mythgame/ChangeLog5
-rw-r--r--media-plugins/mythgame/Manifest4
-rw-r--r--media-plugins/mythgame/mythgame-0.12.ebuild4
-rw-r--r--media-plugins/mythnews/ChangeLog5
-rw-r--r--media-plugins/mythnews/Manifest4
-rw-r--r--media-plugins/mythnews/mythnews-0.12.ebuild4
-rw-r--r--media-plugins/mythvideo/ChangeLog5
-rw-r--r--media-plugins/mythvideo/Manifest4
-rw-r--r--media-plugins/mythvideo/mythvideo-0.12.ebuild4
-rw-r--r--media-plugins/mythweather/ChangeLog5
-rw-r--r--media-plugins/mythweather/Manifest4
-rw-r--r--media-plugins/mythweather/mythweather-0.12.ebuild4
15 files changed, 40 insertions, 25 deletions
diff --git a/media-plugins/mythgallery/ChangeLog b/media-plugins/mythgallery/ChangeLog
index 7b7c0e8bcaca..297f49a807fb 100644
--- a/media-plugins/mythgallery/ChangeLog
+++ b/media-plugins/mythgallery/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-plugins/mythgallery
# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgallery/ChangeLog,v 1.6 2003/10/20 03:27:42 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgallery/ChangeLog,v 1.7 2003/10/28 16:31:09 max Exp $
+
+ 28 Oct 2003; Max Kalika <max@gentoo.org> mythgallery-0.12.ebuild:
+ Extend CPU detection.
*mythgallery-0.12 (19 Oct 2003)
diff --git a/media-plugins/mythgallery/Manifest b/media-plugins/mythgallery/Manifest
index 698860ecf301..762514d4b9a7 100644
--- a/media-plugins/mythgallery/Manifest
+++ b/media-plugins/mythgallery/Manifest
@@ -1,7 +1,7 @@
MD5 e7617040c11110efb67d6c159c366001 mythgallery-0.11.ebuild 1691
MD5 77f7c1c71ed6f4bcb728fa0e83c08003 mythgallery-0.10.ebuild 1724
-MD5 bd33147ee3f047cded5326edc5c390e5 mythgallery-0.12.ebuild 1677
-MD5 c7b8ba048a5dd1a81deaee5405cccce6 ChangeLog 1745
+MD5 7c66035139e3ecebbe77d639c6268bad mythgallery-0.12.ebuild 1694
+MD5 953be100aaf65d006339df243c9d9735 ChangeLog 1838
MD5 20e2255501865de5b568424821abf69d metadata.xml 161
MD5 08ad7857fea9bfc28178d4e14aa3ae10 files/digest-mythgallery-0.10 67
MD5 f367099e5641367ed71e682eed2243e5 files/digest-mythgallery-0.11 67
diff --git a/media-plugins/mythgallery/mythgallery-0.12.ebuild b/media-plugins/mythgallery/mythgallery-0.12.ebuild
index 2f0850402796..6ece014bac40 100644
--- a/media-plugins/mythgallery/mythgallery-0.12.ebuild
+++ b/media-plugins/mythgallery/mythgallery-0.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgallery/mythgallery-0.12.ebuild,v 1.1 2003/10/20 03:27:42 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgallery/mythgallery-0.12.ebuild,v 1.2 2003/10/28 16:31:09 max Exp $
inherit flag-o-matic
@@ -24,7 +24,7 @@ src_unpack() {
}
src_compile() {
- local cpu="`get-flag march`"
+ local cpu="`get-flag march || get-flag mcpu`"
if [ "${cpu}" ] ; then
sed -e "s:pentiumpro:${cpu}:g" -i "settings.pro" || die "sed failed"
fi
diff --git a/media-plugins/mythgame/ChangeLog b/media-plugins/mythgame/ChangeLog
index 13d96ce4528a..276894cd2e67 100644
--- a/media-plugins/mythgame/ChangeLog
+++ b/media-plugins/mythgame/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-plugins/mythgame
# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgame/ChangeLog,v 1.6 2003/10/20 03:29:45 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgame/ChangeLog,v 1.7 2003/10/28 16:33:28 max Exp $
+
+ 28 Oct 2003; Max Kalika <max@gentoo.org> mythgame-0.12.ebuild:
+ Extend CPU detection.
*mythgame-0.12 (19 Oct 2003)
diff --git a/media-plugins/mythgame/Manifest b/media-plugins/mythgame/Manifest
index 998edb033147..f2e0ed5891e9 100644
--- a/media-plugins/mythgame/Manifest
+++ b/media-plugins/mythgame/Manifest
@@ -1,7 +1,7 @@
-MD5 45714882d59bc417af1b2ea8bacdad69 mythgame-0.12.ebuild 1962
+MD5 e7b5eb2fce13a0317d734ffd6515a289 mythgame-0.12.ebuild 1979
MD5 3c46ea652d6e76a76eb15e34026c4777 mythgame-0.11.ebuild 1976
MD5 4b17f8d2524f3c6ae4a41916793e7cfd mythgame-0.10.ebuild 2009
-MD5 086b0297e963a7341ff4bb955f691514 ChangeLog 1694
+MD5 14aa1e1070d2e24953dfb89f8aa2530b ChangeLog 1784
MD5 20e2255501865de5b568424821abf69d metadata.xml 161
MD5 9b0262b1d9e5347fceb6265378d7bf2e files/digest-mythgame-0.10 65
MD5 2bd60d4f779ab52e53d15145940b8946 files/digest-mythgame-0.11 65
diff --git a/media-plugins/mythgame/mythgame-0.12.ebuild b/media-plugins/mythgame/mythgame-0.12.ebuild
index 6715f5403363..eed04a9b0373 100644
--- a/media-plugins/mythgame/mythgame-0.12.ebuild
+++ b/media-plugins/mythgame/mythgame-0.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgame/mythgame-0.12.ebuild,v 1.1 2003/10/20 03:29:45 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgame/mythgame-0.12.ebuild,v 1.2 2003/10/28 16:33:28 max Exp $
inherit flag-o-matic
@@ -25,7 +25,7 @@ src_unpack() {
}
src_compile() {
- local cpu="`get-flag march`"
+ local cpu="`get-flag march || get-flag mcpu`"
if [ "${cpu}" ] ; then
sed -e "s:pentiumpro:${cpu}:g" -i "settings.pro" || die "sed failed"
fi
diff --git a/media-plugins/mythnews/ChangeLog b/media-plugins/mythnews/ChangeLog
index 16144fc9c353..1079f68b54de 100644
--- a/media-plugins/mythnews/ChangeLog
+++ b/media-plugins/mythnews/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-plugins/mythnews
# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythnews/ChangeLog,v 1.1 2003/10/20 03:39:32 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythnews/ChangeLog,v 1.2 2003/10/28 16:35:34 max Exp $
+
+ 28 Oct 2003; Max Kalika <max@gentoo.org> mythnews-0.12.ebuild:
+ Extend CPU detection.
*mythnews-0.12 (19 Oct 2003)
diff --git a/media-plugins/mythnews/Manifest b/media-plugins/mythnews/Manifest
index 322cff1528a4..9008913f270e 100644
--- a/media-plugins/mythnews/Manifest
+++ b/media-plugins/mythnews/Manifest
@@ -1,4 +1,4 @@
-MD5 340dc74f34f21f967ff236d24472375c mythnews-0.12.ebuild 973
-MD5 2621c2bba413e541617acbac66c2cbda ChangeLog 351
+MD5 4b3a6e51e22a4694afce8a3094f4ad4d mythnews-0.12.ebuild 990
+MD5 6dedd0011fc733757f1d29c5b1725379 ChangeLog 441
MD5 20e2255501865de5b568424821abf69d metadata.xml 161
MD5 4173f85528c0fed69c65345d080ddc6b files/digest-mythnews-0.12 65
diff --git a/media-plugins/mythnews/mythnews-0.12.ebuild b/media-plugins/mythnews/mythnews-0.12.ebuild
index 07217d21c3c2..c793e884503b 100644
--- a/media-plugins/mythnews/mythnews-0.12.ebuild
+++ b/media-plugins/mythnews/mythnews-0.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythnews/mythnews-0.12.ebuild,v 1.1 2003/10/20 03:39:32 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythnews/mythnews-0.12.ebuild,v 1.2 2003/10/28 16:35:34 max Exp $
inherit flag-o-matic
@@ -24,7 +24,7 @@ src_unpack() {
}
src_compile() {
- local cpu="`get-flag march`"
+ local cpu="`get-flag march || get-flag mcpu`"
if [ ! -z "${cpu}" ] ; then
sed -e "s:pentiumpro:${cpu}:g" -i "settings.pro" || die "sed failed"
fi
diff --git a/media-plugins/mythvideo/ChangeLog b/media-plugins/mythvideo/ChangeLog
index fd483e8da390..ebf7d40eea99 100644
--- a/media-plugins/mythvideo/ChangeLog
+++ b/media-plugins/mythvideo/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-plugins/mythvideo
# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/ChangeLog,v 1.5 2003/10/20 03:25:23 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/ChangeLog,v 1.6 2003/10/28 16:39:28 max Exp $
+
+ 28 Oct 2003; Max Kalika <max@gentoo.org> mythvideo-0.12.ebuild:
+ Extend CPU detection.
*mythvideo-0.12 (19 Oct 2003)
diff --git a/media-plugins/mythvideo/Manifest b/media-plugins/mythvideo/Manifest
index dfa5f69296b3..46eaa0d7f2b8 100644
--- a/media-plugins/mythvideo/Manifest
+++ b/media-plugins/mythvideo/Manifest
@@ -1,7 +1,7 @@
MD5 900b376ebae322f2db8bb9db0022bb24 mythvideo-0.10.ebuild 1734
-MD5 9bf19b6b01dd3ba2cef1fb43df92e22e mythvideo-0.12.ebuild 1749
+MD5 add8f024706f4df18cf81f298e6b631e mythvideo-0.12.ebuild 1766
MD5 e108d5867e5f2a919a2fa1c6c404fd37 mythvideo-0.11.ebuild 1749
-MD5 be7dd7b42b06585c80de4a37debb592b ChangeLog 1924
+MD5 2ba55cb1b07bfe73e4d71d1d823e2613 ChangeLog 2015
MD5 20e2255501865de5b568424821abf69d metadata.xml 161
MD5 bdd77fadda8f0eb40802ceb421042c18 files/digest-mythvideo-0.10 67
MD5 1c1055ed7527e3c6e5c556e1f79456bc files/digest-mythvideo-0.11 67
diff --git a/media-plugins/mythvideo/mythvideo-0.12.ebuild b/media-plugins/mythvideo/mythvideo-0.12.ebuild
index f21218d9e944..09e5c9dfd2de 100644
--- a/media-plugins/mythvideo/mythvideo-0.12.ebuild
+++ b/media-plugins/mythvideo/mythvideo-0.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/mythvideo-0.12.ebuild,v 1.1 2003/10/20 03:25:23 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythvideo/mythvideo-0.12.ebuild,v 1.2 2003/10/28 16:39:28 max Exp $
inherit flag-o-matic
@@ -25,7 +25,7 @@ src_unpack() {
}
src_compile() {
- local cpu="`get-flag march`"
+ local cpu="`get-flag march || get-flag mcpu`"
if [ ! -z "${cpu}" ] ; then
sed -e "s:pentiumpro:${cpu}:g" -i "settings.pro" || die "sed failed"
fi
diff --git a/media-plugins/mythweather/ChangeLog b/media-plugins/mythweather/ChangeLog
index 9ff01125c0c0..56906017c6ed 100644
--- a/media-plugins/mythweather/ChangeLog
+++ b/media-plugins/mythweather/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-plugins/mythweather
# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythweather/ChangeLog,v 1.6 2003/10/20 03:34:29 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythweather/ChangeLog,v 1.7 2003/10/28 16:40:44 max Exp $
+
+ 28 Oct 2003; Max Kalika <max@gentoo.org> mythweather-0.12.ebuild:
+ Extend CPU detection.
*mythweather-0.12 (19 Oct 2003)
diff --git a/media-plugins/mythweather/Manifest b/media-plugins/mythweather/Manifest
index 03d03fe5b776..94c88ba6d8d7 100644
--- a/media-plugins/mythweather/Manifest
+++ b/media-plugins/mythweather/Manifest
@@ -1,7 +1,7 @@
-MD5 5230ef18d7189354c4925becd1247dc0 mythweather-0.12.ebuild 962
+MD5 860c410d8ecf89fca2f87188220346b7 mythweather-0.12.ebuild 979
MD5 103f2dc2a77568b205f86d9f8a21e4a8 mythweather-0.11.ebuild 972
MD5 d7ca666cb6cccf06ea43cd7a48ae62ee mythweather-0.10.ebuild 1005
-MD5 8d11231e8a232a429760dc93f1567cc5 ChangeLog 1586
+MD5 1ce9e7a9a91881662ce4e55b63d1e126 ChangeLog 1679
MD5 20e2255501865de5b568424821abf69d metadata.xml 161
MD5 09666f4a410bc5eda6781edd029505f7 files/digest-mythweather-0.10 69
MD5 6a31e4f0a87c61e3e7f0eb55dca2f03b files/digest-mythweather-0.11 69
diff --git a/media-plugins/mythweather/mythweather-0.12.ebuild b/media-plugins/mythweather/mythweather-0.12.ebuild
index e6cb52656f81..8aceeca9c9e8 100644
--- a/media-plugins/mythweather/mythweather-0.12.ebuild
+++ b/media-plugins/mythweather/mythweather-0.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythweather/mythweather-0.12.ebuild,v 1.1 2003/10/20 03:34:29 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythweather/mythweather-0.12.ebuild,v 1.2 2003/10/28 16:40:44 max Exp $
inherit flag-o-matic
@@ -24,7 +24,7 @@ src_unpack() {
}
src_compile() {
- local cpu="`get-flag march`"
+ local cpu="`get-flag march || get-flag mcpu`"
if [ ! -z "${cpu}" ] ; then
sed -e "s:pentiumpro:${cpu}:g" -i "settings.pro" || die "sed failed"
fi